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General

Foreword

This manual introduces the web operations of the 4MP Al Enforcement Camera (hereinafter referred

to as "the Camera"). Read carefully before using the device, and keep the manual safe for future

reference.

Models

DHI-ITC431-RW1F-L, DHI-ITC431-RW1F-IRL8

Safety Instructions

The following signal words might appear in the manual.

Signal Words

Meaning

A DANGER

Indicates a high potential hazard which, if not avoided, will result in
death or serious injury.

AWARNING

Indicates a medium or low potential hazard which, if not avoided,
could result in slight or moderate injury.

A CAUTION

Indicates a potential risk which, if not avoided, could result in
property damage, data loss, reductions in performance, or
unpredictable results.

Provides methods to help you solve a problem or save time.

Provides additional information as a supplement to the text.

Revision History

Version Revision Content Release Time

V103 Updated the Ul of the web June 2022
client.

V1.0.2 Changed some images. December 2021
Updated model information

V1.0.1 and cybersecurity | September 2021
recommendations.

V1.0.0 First release. September 2021

Privacy Protection Notice

As the device user or data controller, you might collect the personal data of others such as their face,

fingerprints, and license plate number. You need to be in compliance with your local privacy

protection laws and regulations to protect the legitimate rights and interests of other people by

implementing measures which include but are not limited: Providing clear and visible identification

to inform people of the existence of the surveillance area and provide required contact information.
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About the Manual

The manual is for reference only. Slight differences might be found between the manual and the
product.

We are not liable for losses incurred due to operating the product in ways that are not in
compliance with the manual.

The manual will be updated according to the latest laws and regulations of related jurisdictions.
For detailed information, see the paper user’s manual, use our CD-ROM, scan the QR code or visit
our official website. The manual is for reference only. Slight differences might be found between
the electronic version and the paper version.

All designs and software are subject to change without prior written notice. Product updates
might result in some differences appearing between the actual product and the manual. Please
contact customer service for the latest program and supplementary documentation.

There might be errors in the print or deviations in the description of the functions, operations
and technical data. If there is any doubt or dispute, we reserve the right of final explanation.
Upgrade the reader software or try other mainstream reader software if the manual (in PDF
format) cannot be opened.

All trademarks, registered trademarks and company names in the manual are properties of their
respective owners.

Please visit our website, contact the supplier or customer service if any problems occur while
using the device.

If there is any uncertainty or controversy, we reserve the right of final explanation.
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1 Web Introduction

After mounting the Camera, power on the Camera, connect it to the network, and configure its
settings. Then, you can obtain the desired detection results.

(1

The actual page might vary depending on the model you purchased and the version of software. The
figures in this manual are only for reference, and might differ from the actual page.

1.1 First-time Login

The Camera is delivered in the uninitialized status. You need to initialize the Camera and modify its
default password before it can be used.
Step1  Connect the Camera to the network.
1) Connect the Camera and PC over the Ethernet cable.
2) Keep the IP address of the PC and the camera on the same network segment.
The network segment can be set to 192.168.1.X, but cannot be the same as the factory
default IP of the Camera (192.168.1.108).
3) Execute ping ***x*x **x *¥* (device IP) command on PC to check the network
connection.
Step 2  Enter the IP address of the Camera (192.168.1.108) in the browser address bar, and press
the Enter key to log in to the web page of the Camera.
Step3 Inthe Region Setting dialog box, set Language and Video Standard. Then, click Next.
Figure 1-1 Region setting

Region Setting

Language ‘English V‘

Video Standard [PAL v

Step4  In the Time Zone Setting dialog box, set date & time parameters. Then, click Next.
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Figure 1-2 Time zone setting

Time Zone Setting

Date Format [YYYY-MM-DD v|
Time Zone |(UTC+00:DU) Dublin, Edinburgh, Lisbon, London V|
System Time 2022-06-16 7| 10 - 16 - 38
Will be modified as 2022-06-16 02:16:38

Step5 Inthe Device Initialization dialog box, enter your new password.

Step6  Select the Email Address checkbox, and then enter your email address. This helps you
reset your password when your password is lost or forgotten.

Step7 Click Next.

Figure 1-3 Device initialization

Device Initialization

Usemame admin

Password

Confirm Password

The password must consist of & to 32 non-blank characters and contain at least two
types of characters among upper case, lower case, number, and special character
(excluding ' " ; : &).

[v] Email Address

For password reset. Recommended or improved in time.

Step8 In the Online Upgrade dialog box, select Auto-check for update and click Confirm.

Figure 1-4 Online upgrade

Online Upgrade

« Auto-check for updates

Automatically notify me when updates are available. The system checks for updates daily.

To inform you of the latest firmware upgrades for your device, we need to collect device info such as P address, device name, firmware

version, device SN, etc. All collected info is used only for the purposes of verifying device validity and pushing upgrade nofifications




a/hua

TeckNoLoGY Web Operation Manual

Step9  On the Login page, enter the username (admin) and the password that you set, and then
click Login.
Figure 1-5 Login page

WEB SERVICES=o

Usemame: |admin

Password: Forgot password?

Login “ Cancel J

Step 10 In the Configuration Wizard dialog box, set the following parameters: Scene Type, Iris
Type, Iris, and Lens Type. Then, click Next Frame.
Figure 1-6 Configuration wizard (1)
[ = = F- e W W g e —— e

Configuration Wizard I

Scene Type |ANPR V|
Iris Type |R-F’9'El V|
Iis (80 Auto ) Manual

Lens Type |OPT-C7189F-400 v|

| Mext Frame = |

R ——

Step 11 Set IP Address, Subnet Mask, and Default Gateway, and then click Complete.

Figure 1-7 Configuration wizard (2)
Funﬂguration Wizard

IP Address | 1%
Subnet Mask | 2¢

Default Gateway | 1°

Step 12 For first-time login, click Please click here to download and install the plug-in, and then
install the plug-in.
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Figure 1-8 Install the plug-in

WEB SERVICEso

) Please click here to download and install the plug-in.

Plate Mo.

Before installing the plug-in, make sure that ActiveX controls (in Internet Explorer) from
Tools > Internet Options > Security > Custom Level is enabled.
Step9  After successfully installing the plug-in, the live view of the Camera is displayed.
Figure 1-9 Live page
WEB SERVICEw»

Playback

[ Wainsueam || suosicam [Tl TCP OO il v W piawre... Tyoe B O { o OB B¢ &)

BEE

Plate No. Vehicle Color  Speed(km/h) Loge Vehicle Type
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If there is no operation for a long time, the system prompts Authorized failed. Please log
in again. In this case, you need to log in again.

1.2 Login

You can log in to the web by following the steps below. For first-time login, see "1.1 First-time Login".
Step1  Enter the IP address of the Camera in the browser address bar, and press Enter.
Step2  Enter username and password on the displayed page, and then click Login.

e A box pops up when the username or password is incorrect.
e If you enter an invalid username or password five times, the account will be locked for
five minutes.
Figure 1-10 Invalid username or password

L

d:i Wrong username or password.! 4 attempts remaining.

(#].4

1.3 Logout

Click Logout at the upper-right corner of the web page to log out.
You can enter the username and password to log in again.

1.4 Password Reset

You can reset your password through email when it is lost or forgotten. Make sure that your email is
correctly entered during initialization (see "1.1 First-time Login"). Email address of admin user can be
modified from Setting > System > Account > Account > Username.

Step1  Enter the IP address of the Camera in the browser address bar, and press Enter.

Step2  Onthe login page, click Forgot password?

Step3  Inthe pop-up dialog box, click OK.

Step4  Scan the QR code according to the page prompt, and send the scanning result to the
designated email to acquire security code.
[1]
Scan the actual QR code. Do not scan the QR code in this manual.

Step5 Enter the security code that you received in the text box of Security code.
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Figure 1-11 Reset password (1)
Password Reset(1/2)

SN: HEE

Please scan...

Note(For admin only):

Option 1. Download the mobile phene client, go to
password resetiing interface and scan the QR code
on the left of the interface.

Option 2. Please use an APP to scan the left QR
code to get encryption strings. And then send the
strings to support_gpwd@htmicrochip.com.

The security code will be delivered fo 6**{@qq.com

Security code: |

| Cancel J | Mext ‘

Step6  Click Next.
Step7 Set Password, and enter your new password again in Confirm Password.
Figure 1-12 Reset password (2)

Password Reset{2/2)

Usemame admin

Pazsword |

The password cannot be less than & characters.

The password must conzist of 8 1o 32 non-blank
characters and contain at least two types of
characters among upper case, lower case,

number, and special character (excluding * " ; : &).

Confirm Password

Cancel ‘ | OK

e The new password must consist of 8-32 characters, and contain at least two types from
upper cases, lower cases, numbers and special characters (excluding '"; : and &).
e The new password must be the same as the Confirm Password. Follow the password
security notice to set a high-security password.
Step8 Click OK.
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1.5 Web Functions

You can view real-time video captured by the Camera, set detection rules of number plate
recognition and traffic violations, and play back video recordings and snapshots to tracked back
events (if any). This chapter introduces each function button on the Live page.

Figure 1-13 Web function bar

oo |_sower|_soums_|_wom_|_towon_]

Table 1-1 Web functions

Button Description
Live Displays real-time videos and images. You can record video and capture
images, and configure video play and image settings. For details, see "2 Live".
Plavback You can play back manual video recordings and videos related to traffic
y violations to track back events (if any). For details, see "3 Playback".
You can search for images, traffic flow information, and records on this page.
Search . " "
For details, see "4 Search”.
You can configure the way that the Camera works, the rules for detecting
. violations, and the internet protocol for camera network connection. You can
Setting ) . . . . |
also view version and system information of the Camera. For details, see "5
Settings".
You can configure how the Camera responds when alarms occur. For details,
Alarm . "
see "6 Alarm".
Logout Log out the web page. For details, see "1.3 Logout".
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2 Live

The Live page is displayed after you successfully log in to web. On this page, you can view the live
video image and the captured number plate, take snapshots, view event details, and perform other
operations.

Figure 2-1 Live page

WEB SERVICES=o

Jrie K- O ¢

e

AR 155006

Table 2-1 Description of live page

No. Description No. Description

1 Video stream 5 System functions

2 Live view 6 Functions of the live view
3 Logged plate number 7 Vehicle snapshot

4 Plate snapshot 8 Event list

2.1 Video Stream

e Main Stream: Make sure that the Camera can record videos and carry out network surveillance
when the network is normal. You can configure main stream resolution within the supported
range of the Camera.

o Sub Stream: Replaces main stream to make network surveillance and reduce the network
bandwidth usage when network bandwidth is insufficient.

e Protocol: Video surveillance protocol. Currently, the system only supports TCP.

e Smoothness Adjustment: Fluency of viewing the live video. The fluency can be set to High,
Middle, Low, or Default (recommended).
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2.2 Live View

Displays the live video captured by the Camera. You can also click the icons to change the display

mode of live view.
e [IE: Adjust the image to original size or appropriate window.
e A Click it to switch to big window. Click it again to exit big window.

amaEn

FAl: Click it to open image adjustment window on the right, and the button turns to [, Click

Figure 2-2 Big window

. o

[ to close the image adjustment window.

3: Click it and then the image is displayed at 100%, and the button turns to [ Click to

switch back to the original size.
EX: Click it to enable smart track detection. Number plate, vehicle bounding box, and other smart

tracking information will be displayed in the video image.

e [EA: Click it and the window is displayed in full screen; double-click or right-click to exit full
screen,

Table 2-2 Image adjustment

Icon Name Description
Adjust the overall image brightness. Change the value when the

3Ok Brightness | image is too bright or too dark. The range is from 0 to 128 (64 by
default).

Contrast Change the value when the image brightness is suitable, but

: contrast is not enough. The range is from 0 to 128 (64 by default).

Adjust the image hue. For example, change red to blue. The default

ﬂ Hue value is made by the light sensor and normally it does not have to be
adjusted. The range is from 0 to 128 (64 by default).

E . Adjust the vividness of the colors, without influencing the overall

Saturation

brightness of the image. The range is from 0 to 128 (64 by default).

Click it to reset brightness, contrast, saturation, and hue to their
default values.
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In this image adjustment window, you can only adjust image brightness, contrast, hue, and
saturation of local web. To adjust system brightness, contrast, hue and saturation, go to Setting >
Camera > Image > General.

2.3 Plate Number Recognition

Displays the plate number recognized by the Camera in real-time when a vehicle passes.

2.4 Plate Snapshot

Displays the snapshot of a license plate when a vehicle passes.

2.5 System Functions

Click the icons to set system functions, which include playback, video recording and snapshot search,
intelligent rules setting, alarm event setting, and system logout. For details, see the following

chapters.

2.6 Functions on the Live Page

Set functions on the Live page, and then the system will display the desired information on the Live

page.

Table 2-3 Function description of the Live page

Icon

Name

Description

Picture Preview

Select the checkbox, and the Camera automatically
receives vehicle snapshots and detects event information
triggered by sources such as radar or video detection, and
displays such snapshots and information at the lower part
of the page.

The snapshots are saved in the storage path defined by
Setting > Storage > Storage Path > Path.

I dav v

Type

Select the format of video recordings (dav by default).

Bl

Manual Snapshot

Click it, and the Camera takes a snapshot when a vehicle
passes. The snapshot is saved in the storage path.

[

e Enable Picture Preview first.
e To change the storage path of snapshots, go to
Setting > Storage > Storage Path > Path.

10
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Icon

Name

Description

Snapshot

Click it, and a snapshot is taken, even when there is no
vehicle passing. The snapshot is saved in the path defined
by Setting > Storage > Storage Path > Path.

Digital Zoom

Click and drag to select any area in the video window, and
then the area will be zoomed into. In any area of the video

window, click or right-click to exit.

Video

Click it to start recording. Click again to stop
recording and the recorded video will be saved to the set
path.

1

The Camera will keep recording until the web page is
closed or you log out if the recording is not manually
stopped.

Zoom & Focus

Click to set zoom and focus parameters.

Aux Focus

Click it to start auto focus, local focus, and license plate
check for the monitoring image.

2.7 Vehicle Snapshot

Select Picture Preview, and then snapshots will be displayed when vehicles pass.

2.8 Event List

Select Picture Preview, and the event information will be displayed, including number, event types,

capture time, lanes, plates, vehicle color, speed, vehicle signs, and vehicle types.

11
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3 Playback

Click the Playback tab, and then you can play back video recordings stored on the TF card of the
Camera.

[

To set the record strategies, see "5.6.6 Record Control".

Figure 3-1 Playback
WEB SERVICEwo

File Type dav v
Data s
< EA >

Sun Mon Tue Wen Thu Fri Sat

1{2]s3]
56, 7 8 9|1 .
12 13 1415 16|17 [ 18
19 20 2122 23|24 25

2627 28 29 30

=
00000

Type M Al Alarm ¥ Manual ®

[Oue] Oz | O |

Table 3-1 Functions

No. Description No. Description
1 Video playback 3 Record type
2 Playback file 4 Time format

3.1 Video Playback

When playing back video recordings, you can control the video playing status with the following
icons.

Table 3-2 Video playback description

Icon Function Description

° E]: The video is paused or not being

Play and pause played.

° m: The video starts playing.

12
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Icon Function Description
E Stop Stop playing video.
H Next frame Play by frame.
m Slow Slow down the playback.
E Fast Speed up the playback.

3.2 Viewing Recordings

You can view recordings by performing the following steps.

Figure 3-2 Playback file
File Type dav LV

Data Src

Jun L T 2022 Il

Sun Mon Tue Wen Thu Fri 5Sat
1 2 4
11

.
17

« v 3

23 24 25

Step1  SetFile Type and data source (Data Src), and set record time.
The data source is Disk (here referred to as TF card) by default. No video will be played if
there are no videos stored on the TF card.
Step2 Click a day with blue shading, and a colored progress bar is displayed on the timeline.
Date with blue shading means there are recordings on this day.
e Point to this day, and the color turns to orange.
e Select this day, and the color turns to green.
Step3  Click any time on the progress bar, and the system plays back videos starting from that

time.

Figure 3-3 Timeline

, and videos recorded on a selected day will be displayed in a list.

Step4  Click

13
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Figure 3-4 Playback file

00 - 00 - 00 - 23 : 59 - 50 je¥

Start Time File Type
09:4002 W

09:50:02
10:00:02
10:10:02
10:20:02
10:30:02
10:40:02
10:50:02
11:00:02
11:10:02
11:20:02
11:30:.02

M <11» D

Table 3-3 Playback file description

Parameter Description

Search for all the video files within the selected period.

. Click it to download files to your local computer.
S

Click it to go back to the calendar page, where you can search for and
play back videos of other periods.

Step5 Double-click a file in the list, and the file will be played with information displayed such as
the file size, start time, and end time.

3.3 Record Type

Select a record type, and then only files of the selected types will be displayed on timeline and in the
file list.

Figure 3-5 Record type
Type o s &M Alarm M Manual W

14
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3.4 Time Format

Displays time in different formats. You can click each time format to play back the videos in 24-hour
mode, 2-hour mode, 1-hour mode, and 30-minute mode respectively.

Figure 3-6 Time format

LO2ae | Oz | Oinr | ©30min ]

15
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4 Search

You can search for snapshots, vehicle flow, and video recordings on the Search page.

4.1 Image Search

4.1.1 Searching for SD Card Image

On the Memory Card Image page, you can search for and download the images stored in the TF
card of the Camera.

[L]
Make sure that the TF card is inserted into the Camera. Otherwise, there might be no results.

Step1  Select Search > Picture Query > Memory Card Image.

Figure 4-1 Memory card image

Start Time 2022-06-10 T 14 34 4 Event Type

End Time 2022-06-11 I 14 :© 34 :© 34 Logo All N

Lane 1 All [] speed Range 0 ~ 255  km/h (0~255)

Extract Linked V.| 10 |= [] Piate No

Snapshot Time Plate Color Vehicle Color Logo  Speed(kmh)  Event Type

M1 M1 %

[_owen [ _oowniess ]| [__ewer_]

Step2  Configure the parameters, and then click Search.

Table 4-1 Parameters

Parameter Description
StartTime Set the start time and the end time to define a period, and then
End Time you can search for images stored on the TF card within this period.

All Images: Search for all snapshots.

Event Type Event List: Search for snapshots related to events, which include
but are not limited to ANPR, Cross Solid White Line, and
Wrong-way Driving.

Search for snapshots by the selected vehicle sign.
Logo
You can select All, Unknown, or a specific vehicle sign.

Lane Select the capture lane.

16



ua

TECHNOLOGY

Web Operation Manual

Parameter Description

Speed Range

Select the Speed Range checkbox, and set the speed range to
search for images of vehicles within the defined speed range.

Extract Linked Video Length

The length of a recorded video associated with the snapshot that
you want to save.

Select the Plate No. checkbox, and then enter the plate number

Plate No. to search for images related to this plate.
This icon is displayed next to the traffic violation snapshot when
hd Record Linkage is enabled in Advanced Parameter (except
ANPR) under Setting > Event > ANPR Snapshot > Rule Config.
Step3  Select the images that you need, and click Open to view the images in photo viewer.
Step4  Select the images that you want to download, and then click Download.
Step5 Select the path to save the images, and the system starts downloading the images to your

PC.

4.1.2 Downloading Attribute

You can configure the image information.

Step 1
Ste

3

e

‘:1
—
w

wn

~—
F

IS

(9]

—+
F

[9,]

Select Search > Picture Query > Download.

Set Download Image by to download snapshots based on their Creation Time or

Snapshot Time.

Select Download Method.

e Select Files: Download the selected snapshots.

e Period: Download all images captured during the set time period. You can set the time
in the Memory Card Image tab.

Select cutouts that you want to download from All, Plate Cutout, B/W Plate Cutout, Front

Seat Passenger's Face, Driver's Face, and Vehicle Body Cutout.

Name the snapshots. Click Help to view the image naming rule. Click Refresh to go back to

default.

Click Save.

17
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Figure 4-2 Downloading attribute

Memory Cardlmagel Download I Local Image -

Download

Ft

Download Image by (8] GCreation Time () Snapshot Time

Download Method (@) Select Files () Period

Cutout Type Selected 5 items.

Name Format for Downloaded Images

$yiMsdihimis %27 %09 %66

=

20130106152730_8_ZheAPJE36 0

Refresh | | Save |

4.1.3 PC Picture

You can view images saved on your PC and verify whether the image contains a watermark.

To view or set the save path of images on your PC, go to Setting > Storage > Storage Path > Path.

wn [N [N
~ |t [+
w N =

Select Search > Picture Query > Local Image.

Click Browse to select a picture.

Click Watermark, and view result under Watermark.

e When the result is Exception, the image is tampered.
e When the result is Normal, the image is not tampered.

L]
Click Open or double-click the picture if you need to preview the image.

Figure 4-3 Local images

No. File Name Creation Time Size(KB) Watermark
1 200 s )_1_0jpg 2022-06-11 14:47:35 1394 Excepfion
) 2 200 )_2_0jpg 2022-06-11 14:48:19 803 Normal
M A11r M1 |
Open ‘ | Watermark

18



ua

TeckNoLoGY Web Operation Manual

4.2 Flow Query

You can search for traffic flow and pedestrian flow within the defined period.
[L]

e The function is available on select models, and might differ from the actual product.
e This section uses Traffic Flow as an example.
tep1  Select Search > Flow Query > Traffic Flow (select Pedestrian Flow if you want to search
for pedestrian flow).

d

Step2  SetStart Time and End Time.

Step3  Click Search.

Step4  Select search results, and click Backup to save the results to your computer.
Step5 Click Clear to delete all results.

Figure 4-4 Traffic flow search

Start Time 2022-06-10 T 17 45 : 55
End Time 2022-06-11 T 17 450 55
Traffic A ed T Time Headw: 5 L Qu L h
No. ane Start Time Period(sec) = PR e 3B e e, = == m Gl Road Status
Flow (km/h) Occupancy RateOccupancy Rate  (secivehicle) (mivehicle) (m}
Details
RN IR
Backup | | Clear Note: Switching to another page during backup will interrupt the process, causing the backup to stop.

Clearing the traffic flow data will cause the pedestrian flow data to be cleared.

4.3 Recording Search

Search for the video recordings stored on your computer to track back abnormal events (if any).

4.3.1 Recording

You can search for a recorded video on your computer and play back the video.
L]

o (lick on the Live page, and the Camera starts recording. The recorded video is saved on the
path defined in Setting > Storage > Storage Path > Path.

e The function is available on select models, and might differ from the actual product.

Step1 Select Search > Search Video > Record.
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Step2  Click Select File to select the recorded video on your computer, and then you can play
back the video.

Figure 4-5 Record

Video File Select File

Table 4-2 Play parameters

Description

Click it to select Original or Adaptive playback.

Click it to enable smart track detection. Number plate, vehicle bounding box, and
other smart tracking information will be displayed on the video image.

Click it to enter full screen. Double-click the video image or press Esc to exit.

Click it to play back the video. Click m to pause the video.

Click it to stop playing back the current video.

Click it to slow down the video to play at x 1/2, x 1/4, orx 1/8. Click m to restore
to normal playing speed.

Click it to speed up the video to play at x 2, x 4, orx 8. Click m to restore to
normal playing speed.

Click it to play back the next frame.

SlfoJs[ofol- -]

4.3.2 Watermark

Prerequisites
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Before verifying the watermark, you need to select Watermark and configure Watermark String
from Setting > Camera > Video > Video Stream > Main Stream.

[L]
The watermark character is Digital CCTV by default.

Procedure
Step1  Select Search > Search Video > Watermark.
Step2  Click Select File to select a recording.
Step3  Click Watermark. The system will display the verification progress and normal watermark
information.
e |If the video is verified to be authentic, the watermark you set is displayed next to
Watermark Info.

e [f the video is tampered, you can check the details next to Tampered Watermark.

Figure 4-6 Watermark

oot | waemerc |

Verification Progress | || Cancel | | Watermark |
Watermark Info Digital CCTV
Tampered Waterma. ._ Mo. Start Time Error Type
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5 Settings

You can configure camera attributes to make the Camera clearly display the monitoring image of the
scenario, set the detection rules to make the Camera detect violations (such as running a red light,

not yielding to pedestrians, and speeding), set the network parameters of the Camera, and view
device and system information.

5.1 Camera

You can configure camera attributes such as brightness, contrast, shutter, metering zone, and focus.

5.1.1 Configuring Camera Attributes

After connecting the Camera to the network and viewing the live video on its web page, you can
adjust the image parameters of the Camera to obtain clear images.

5.1.1.1 Configuring General Parameters

You can configure the brightness, contrast, saturation, mode, and other attributes of the Camera.
Step1  Select Setting > Camera > Image > General.

Figure 5-1 General

e T e T e T e I

Brigh = 0 [z]s0
Contrast (-] O [+]50
= 0 [z]s0
Mode [B/W M
ICR Switch [ General V| Current Mode : General
Heat to Defog [ Open v

’ Default l [ Refresh ] [ Save I

Step2  Configure the parameters.
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Table 5-1 General parameters

Parameter

Description

Brightness

Both the darker areas and the brighter areas will be changed together
when adjusting the brightness. The image might become blurry when the
value gets bigger. The recommended range is 40-60, and the available
range is 0-100.

Itis 50 by default. The larger the value, the brighter the image.

Contrast

The larger the value, the darker the dark area, and the more exposed the
bright area.

The image might become blurry when the value gets smaller. The
recommended range is 40-60, and the available range is 0-100.

It is 50 by default. The larger the value, the stronger the contrast.

Saturation

The saturation value does not change the overall image brightness.
The larger the value, the more saturated the image.

It is 50 by default. The smaller the value, the more unsaturated the image.
The recommended range is 40-60, and the available range is 0-100.

Mode

Color: The image is always colored.

Auto: When the brightness is higher than the threshold, the image
automatically changes to color. When it is below the threshold, the image
changes to black and white.

B/W: The image is always black and white.

ICR Switch

Auto: You need to pre-set the brightness in this mode. When the ambient
brightness is higher than the pre-set value, the CPL will start to work.

IR (for IR models) or General (for white light models): Applicable to
scenarios with low brightness.

Step 3

Click Save.

5.1.1.2 Configuring Shutter

You can configure shutter mode, exposure mode, and gain mode.

Step 1

Select Setting > Camera > Image > Shutter.

Figure 5-2 Shutter

General

Shutter I

Metering I

Focus

Shutter Mode

(® Single Shutter

m Video 3D NR (¢) Enable () Close
i
mage Video Spatial 3D... [=]———(} 50
» Exposure
Video Temporal 3... B*O 50

» WB

Default

I

Refiesh ||

Save
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Step2  Click Video Shutter, Snapshot Shutter, or Recognition Shutter to show the parameters
related to the shutter. To configure the parameters, refer to the table below.
Recognition Shutter is only available in Triple Shutters mode.
Table 5-2 Shutter parameters
Module Parameter Description
Single Shutter Video and snapshot share the same exposure mode.
e Video Shutter and Snapshot Shutter can be separately
configured.
Double Shutters e Half Frame Rate: Video and snapshot take half of the
frame respectively.
e Full Frame Rate: Snapshot takes 1 frame, and video
Shutter takes the rest of the frames.
Mode
Video Shutter and Snapshot Shutter can be separately
configured, and a Recognition Shutter is added.
Triple Shutters . : :
Triple Shutter mode is available only when General Mode
is selected as Capture and Flash Linkage from Setting >
Event > ANPR Snapshot > Other Config.
Video/Image 3D | When it is Enable, 3D NR is enabled to reduce noise of
NR video/image.
Video/Image Spatial video/snapshot denoising. The higher the value, the
3DNR . :
Spatial 3D NR less the noise.
Video/Image Temporal video/snapshot denoising. The higher the value,
Temporal 3D NR the fewer the flicker noise.
You can change the scene and adjust the sharpness of the
Scene corresponding scene. Scenes available: Morning/Dusk, Day,
and Night.
| You can set the sharpness of the corresponding scene.
mage
Sharpness The higher the value, the clearer the image. But there will be
noise if the sharpness is too high.
WDR Select Enable to enable WDR (wide dynamic range), which
helps provide clear video images in bright and dark light.
e In Auto mode, only Manual iris type is available.
e In Force mode, several iris types are available, and you
Mode also need to configure Iris, which includes: Auto and
Manual. If Manual is selected, you can manually drag
Exposure the slider to adjust the value.
Iris Type Displays the detected iris type.
Select the way of adjusting exposure mode. You can select
Mode
from Manual and Auto.

24



a hua Web Operation Manual

TECHNOLOGY

Module Parameter Description

You can select the shutter value, or select Custom, and then
set the shutter range.

Shutter |..|

You need to configure shutter when Mode is set to Manual.

Set the time range of shutter.

|. -..._.__l

Shutter
You need to configure shutter when Shutter is set to
Custom.
Set the value range of gain.

Gain
You need to configure gain scope when Mode is set to
Manual.

WB Mode Set scene mode to adjust the image to its best status.

Step3  Click Save.

5.1.1.3 Configuring Metering Zone

This section provides guidance on setting the measure mode of metering zone.

Step1  Select Setting > Camera > Image > Metering.

Figure 5-3 Metering

CEE TR T
Plate Brightness Co... (@) Enable () Close
Backlighting Compensation

Frontlighting Compensation E-
Metering Mode Global Metering v

Clear Delete (Or Right-click)

l Default | | Refresh I | Save

Step2  Configure the parameters.

Table 5-3 Metering parameters

Parameter Description

Plate Brightness

Compensation When selecting Enable, you can turn ON backlight and frontlight according

to scene requirements to improve the backlight and frontlight image

Backlight brightness.
Compensation
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Parameter Description

Frontlight
Compensation

e Global Metering: Measure the brightness of the whole image area and
intelligently adjust the overall image brightness.

e Partial Metering: Measure the brightness of sensitive areas and
Metering Mode intelligently adjust the overall image brightness. If the measured area
becomes bright, then the whole area becomes dark, and vice versa.
Drag the mouse to select the measured area and a yellow box displays
over the video image. Drag the box to a proper location, and then click
Save to complete configuration.

Step3  Click Save.

5.1.1.4 Configuring Focus

Adjust the focus of the Camera.
Step1  Select Setting > Camera > Image > Focus.

Figure 5-4 Focus

Lens Type OPT-110C1640PE-IR v

Zoom Zoom out [=] O Zoomin Speed |20 v

Focus Near [=] D Far Speed |20 v

I Reset J [ Refresh J

Step2  Configure the parameters.

Table 5-4 Focus parameters

Parameter Description

Lens Type The type of the Camgra lens. Select Manual Vari-Focal to restart the
Camera when the lens is not standard.

Zoom Drag the slider to zoom in or out the video image at the selected speed.

Focus Drag the slider to adjust the camera focus at the selected speed.

Speed Set the speed of adjusting the value of zoom in/out and focus.

Auto Focus Automatically adjusts the camera focus to get clear images.

Step3  Click Refresh.
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After connecting the Camera to the network and viewing the live video on its web page, you can
configure encoding parameters when necessary to obtain clear and smooth video image.

5.1.2.1 Configuring Video Parameters

Configure the parameters of video streams.
Step1  Select Setting > Camera > Video > Video Stream.

Figure 5-5 Video stream

Main Stream Sub Stream
Enable
Siream Type General e e T General v
Encade Mode Encode Mode
Resolution Resolution
Frame Rate (FPS) |25 hd Frame Rate (FPS)  [25 v
Bit Rate Type CER W Bit Rate Type VER v
Bit Rate(Kb/S) 8192 v Quality
| Frame Interval 50 (25~150) Max Bit Rate 2048 v
22| O | Frame Interval 50 (25~150)

Watermark Siring Digital CCTV

| Default | | Refresh | | Save

Step2  Configure the parameters.

Table 5-5 Video stream parameters

Parameter Description

Encode Mode Modes of H.264, H.264H, MJPEG, and H.265 can be selected.

The higher the value, the clearer the overall image. For each resolution,
the recommended bit stream value is different.

Resolution @

The resolution of sub stream cannot be greater than that of main
stream.

The higher the value, the smoother the video image. The frame rate
Frame Rate (FPS) . : .
might vary due to different resolutions.

You can select from VBR (variable bitrate) and CBR (constant bitrate).

e VBR: Gives the best balance between quality and file size as the
Bit Rate Type bitrate can be altered depending on the video.

e CBR keeps the bitrate the same during encoding, and it is more
advantageous to use when the network connection is limited to
performing at, for example, 320 Kbps.
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Parameter Description

6 quality levels are available. The higher the value, the better the quality.

[

Quality
You need to configure the image quality when VBR is set to Bit Rate
Type.
Higher bit rate signifies greater image or video quality, but also occupies
more storage space.
Bit Rate(Kb/S) m
You need to configure the bit rate when CBR is set to Bit Rate Type.
Max. Bit Rate Itis the upper limit of stream in VBR. In CBR, the value is fixed.

The number of P-frame between two I|-frames. The number varies
| Frame Interval according to the bit rate. The range is 25-150. We recommend
configuring the value to be twice the amount of the bit rate.

You can verify the watermark to check whether the video has been
tampered.

Select the Watermark checkbox to enable watermark verification. The

Watermark watermark character is DigitalCCTV by default.

Watermark character consists of up to 85 characters with numbers,
letters and underlines.

Enable sub stream when your network bandwidth is insufficient or other

Enable conditions that influence the video smoothness in main stream.

Step3  Click Save.

5.1.2.2 Configuring Video OSD
Configure the OSD information of videos.
Step1  Select Setting > Camera > Video > Video OSD.
Figure 5-6 Video OSD

- » Channel Title O Enable (®) Close
Fon iz % v BT
Font size for main stream and sub stream can be configured respectively tiikne Thic Channel Title

b (GES Diplay Channel 1

» Traffic Flow Info
Area Coordinates
» Custom1 &

X0 v: 8191

A - Custom Color

l Default | | Refresh l I Save

Step2  Configure parameters.
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Table 5-6 Video OSD parameters

Parameter Description

Font Size Set the font size of Main Stream or Sub Stream1.

Enable the function and set the channel title, coordinates and font color

ChannelTitle (can be customized) of channel information OSD.

Enable the function and set the coordinates and font color (can be
Time Title customized) of time information OSD. You can select Week Display to
display week information on the video image.

Enable the function and set the coordinates and font color (can be

GPS Display customized) of channel information OSD.

Enable the function and set the coordinates and font color (can be

Traffic Flow Info customized) of flow information OSD.

Enable the function and set the font color {can be customized) of queue

Queue Info information OSD.
Enable the function and set the coordinates, custom title and font color
(can be customized) of custom information OSD.

Custom |.J|

You can add up to 8 custom titles.

Step3 Click Save.

5.1.2.3 Interest Area

Set the region of interest in the video image, and then the selected image will be displayed with the
configured quality.
Step1  Select Setting > Camera > Video > ROI.

Figure 5-7 ROI

custy

Clear Delete (Or Right-click)

| Default | | Refresh | | Save |

Step2 Drag anywhere in the video image to draw the region of interest. You can draw more than
one region when necessary.
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[

You can click Clear to delete all the regions of interest, or click Delete or right-click on the

video image to delete the most recently drawn area.

Step3  Set the image quality of the regions of interest. 6 quality levels are available. The higher the

value, the better the quality.

Step4  Click Save.

5.2 Network

You can configure network parameters such as IP address, subnet mask, and default gateway.

5.2.1 Configuring TCP/IP

You can configure host name, IP address, and more.

[

Some models are designed with two network ports. Do not configure the ports to be on the same

network segment; otherwise, the network might fail.

Step1  Select Setting > Network Settings > TCP/IP.

Figure 5-8 TCP/IP

TCPNP

Host Name ITC
NIC |Wired(Default) v
Maode (@) Static () DHCP
MAC Address 24 .
IP Version IPv4 hd
IP Address 172
Subnet Mask 255
Default Gateway 172 .
Preferred DNS 223
Alternate DNS 223 .
Refresh || Save

Step2  Configure the parameters.

Table 5-7 TCP/IP parameters

Parameter Description
Host Name Configure the host name (not exceeding 15 characters).
NIC Supports wired network only.
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Parameter Description

e DHCP: The Camera automatically assigns IP addresses. In this case,
the IP Address, Subnet Mask, and Default Gateway cannot be
Mode configured.

e Static: The IP Address, Subnet Mask, and Default Gateway need to
be manually configured.

MAC Address Displays host MAC address.

IP Version IPv4 and IPv6 are available. Both IP versions can be accessed.

IP Address The IP address of the Camera.

Subnet Mask The subnet mask that masks the IP address of the Camera.
Default Gateway The default gateway corresponding to IP address of the Camera.
Preferred DNS The IP address of preferred DNS.

Alternate DNS The IP address of alternate DNS.

Step3 Click Save.

5.2.2 Port

5.2.2.1 Configuring Port

You can set the port information. Then, you can access the Camera through different protocols or
configuration tools.
Step1  Select Setting > Network Settings > Port > Port.

Figure 5-9 Port

Port QONVIF

Max Connection 10 (1~20)

TCP Port ITTTT (1025~65534)
UDP Port 37778 (1025~65534)
HTTP Port 20 (1025~65534)
RTSP Port 554 (1025~65534)
HTTPS Port 443 (1025~65534)

Default | | Refresh | | Save

Step2  Configure the port number of the Camera for each protocol.
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Table 5-8 Port parameters

Parameter Description

The maximum number of clients (such as web client and
Max Connection platform client) that is allowed to access the Camera
simultaneously. It is 10 by default.

TCP Port TCP protocol communication port. It is 37777 by default.
UDP Port User data packet protocol port. It is 37778 by default.
HTTP Port HTTP communication port. It is 80 by default.

RTSP Port Media streaming control port. It is 554 by default.

HTTPS Port HTTPS communication port. It is 443 by default.

Step3  Click Save.

5.2.2.2 Configuring ONVIF

Open Network Video Interface Forum (ONVIF) is an open industry forum with the goal of providing
and promoting standardized pages for interoperability of physical IP-based security products, such
as IP camera, and network recorder, and more.

Select Setting > Network > Port > ONVIF.

Verification of username and password will be required for logging in to ONVIF when ONVIF
authentication is turned on. If it is turned off, then no verification is required.

Figure 5-10 ONVIF
Port ONVIF

Legin Verification (®) Open () Off

| Default | | Refresh ‘ | Save |

5.2.3 Configuring Auto Registration

When the Camera is connected to the network, it will automatically report its location to the server
specified by the user. This helps client software to access the Camera through the server for viewing
and monitoring the live video.

Step1 Select Setting > Network Settings > Register.

Step2  Select the Enable checkbox to enable auto registration function.

Step3  Enter the IP address of server that needs to be registered, and also the port for auto
registration.

Step4 Enter the Sub-Device ID, meaning the device ID assigned by the server for auto
registration. Make sure that there are no repeated device IPs.

Step5 Click Save.
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Figure 5-11 Register

| Enable
IP Address
Port

Sub-Device 1D

5.2.4 Configuring 802.1x

0.0.0.0

7000

Default | | Refresh | | Save

Step1  Select Setting > Network Settings > 802.1x.

Figure 5-12 802.1x

802.1x

] Enable

fication Mode

PEAP v|

Usermname
[] cA cerlificate

Password

none

Browse

| Default | | Refresh | | Save |

Step2  Select Enable to enable 802.1x, and then configure parameters.

Table 5-9 802.1x parameters

Module Parameter Description
e PEAP: Ordinarily uses TLS only to authenticate the
server to the client, and only the sever is required to
Authentication have a public key certificate.
Common Mode o EAP-TLS: Provides mutual authentication of client to
Parameter server, and server to client. Both the client, and the
server must be assigned a digital certificate signed by
a CA (Certificate Authority) that they both trust.
CA Certificate Click Browse to import a CA certificate and then select the
CA Certificate to verify whether the certificate is valid.
Username For PEAP method, user authentication is performed by
PEAP using password-based credentials (username, and
Password password).
Client
EAP-TLS Certificate Click Browse to import a client certificate and a private key
for authentication.
Private Key

Step3  Click Save.
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5.3 Remote Device

Remote device (such as enforcement camera or IP camera) information will be displayed on the Add

Camera page if any of such devices is in use. You can enable the remote device to work with the

Camera to capture events. Currently, only events of crossing the stop line and running a red light can

be captured by combining the Camera and remote device.

tep 1
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N

w (9}
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U

192}
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F
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Select Setting > Add Camera > Remote Config.
Set the delay time for sub camera in Snapshot Delay Time for Sub Camera.

&
Select a remote device, and then click ;

Select On to enable using the remote device, and modify other device information such as
name, IP address, login username, and password.
Select Linkage Snapshot to enable snapshot by the Camera.

If a storage device is used, the snapshots captured by the Camera and the remote device
will be composited, and saved to the storage device. If no, the snapshots will be saved to
the storage path defined on the web page of each device.

Click Save.

Figure 5-13 Add camera

Add Camera

Mode ] Main Camera [] Sub Camera

Snapshot Delay Time... | 0 ms(0~10000)

Event Type Number of Snapshots Main Camera Sub Camera
Run a Red Light 3 1 [] 2 [] 3 1 ] t2 3

No. Device Status Device Name Device IP Modify

G o~ @ o s W =

ooooood®

i
&
2
@

Refresh | ‘

5.4 Event

You can configure how the Camera responds when alarms or abnormal events occur.

34



ua

TeckNoLoGY Web Operation Manual

5.4.1 Intelligent Scheme

5.4.1.1 Switching between E-police and ANPR

ANPR is applicable to road sections without signal lights to detect violations such as speeding,
driving slow, not wearing seat belt, calling while driving, and more. See "5.4.2 Configuring ANPR
Snapshot".

Select Setting > Event > Smart Plan > Smart Plan.

Figure 5-14 Select a working mode

Smart Plan IVehicIe BIocinsh’AlIowlis_

| Default | | Refresh | | Save

5.4.1.2 Configuring Blocklist and Allowlist

An alarm is triggered when a vehicle is detected in the blocklist. A vehicle in the allowlist will not be
captured.

5.4.1.2.1 Fuzzy Matching

You can enable fuzzy matching for allowlist. In this way, if the fuzzy matching result shows that the
number plate of a vehicle is in the allowlist, the vehicle will not be captured and there will be no

-
§ o
= 3

Select Setting > Event > Smart Plan > Vehicle Blocklist/Allowlist > Allowlist Settings.
Select Enable to enable the allowlist.

[94]

—
F

N

Select Fuzzy Matching to enable fuzzy matching.

[94]

—
F

w

Configure matching rule.

W

~+
F

IS

e Main Matching Characters: The specific digit(s) that should be exactly matched.

e Min Matching Characters: The minimum number of digits that should be exactly
matched.

For example, if you select 1, 2 and 4 for Main Matching Characters and enter 2 for Min

Matching Characters, the system will successfully recognize a vehicle when any two

among digit 1, 2, and 4 are exactly matched.
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Figure 5-15 Set fuzzy matching

Smart Plan IVehicIe Blocklist.‘Allnwlis_
Haots st

W] Enable

] Fuzzy Matching

5 6 T
WV M M

[&] =

12 3
Main Matching Char...[] [1 M

Min Maiching Chara...| 4

Default | | Refresh | | Save

Step5 Click Save.

5.4.1.2.2 Allowlist Search

You can search to see whether a plate number is included in the allowlist, or you can import or
export plate numbers in the allowlist.

Procedure
Step1  Select Setting > Event > Smart Plan > Vehicle Blocklist/Allowlist > Allowlist.
Figure 5-16 Allowlist

Allowlist Settings m Blocklist

Search for plate nu...
No. Plate No. Vehicle Type Modify Delete
Matr1r M1 (®
Details
‘ Export ‘ ‘ Add | ‘ Clear ‘

Step2  Add a number plate.
1) Click Add.
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Figure 5-17 Add

Add [X]
Filter Condition
Plate Mo
Start Time 2022-06-11 i
End Time 2022-06-11 i
Details
Plate Color ['ellow Background witr v|
Vehicle Type [Large-sized v|
Owner Name
Plate Type [Military Vehicle v|
Vehicle Color [White V|
] Add More
| Cancel | | Save

2) Enter the entire plate number.

3) Set the start time and end time to add the plate number in the allowlist. The plate
number will be outside of the allowlist beyond this time period.

4) Select the plate color, vehicle type, plate type and vehicle color. Enter the owner of
vehicle.

5) Click Save.

6) To save and add more, select Add More before clicking Save.

Related Operations

Search for a plate number: Enter the plate number (or part of it) that you want to search for, and
then click Search to check whether it is in the allowlist.

Modify plate information: Click Modify to modify detailed information of the corresponding
plate number. Click Save to save the settings.

Delete a plate number: Click Delete to delete the corresponding plate number.

Delete plate number in batches: Click Clear, and then click OK in the pop-up box to delete all the
information in the allowlist.

Import allowlist plates in batches: Click Browse, and then select the path to import the file to.
Click Import to import the allowlist information to the system.

Export allowlist plates in batches: Click Export, and then select the path to save the file to. Click
Export to export the allowlist information to the system.

You can encrypt the file when importing and exporting the allowlist, depending on your actual
needs.
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Figure 5-18 Encrypt configuration

Encryption

Encryption () Open (@ Close

ﬂ Export Encryption

| Cancel | | ] 4

5.4.1.2.3 Blocklist Search

An alarm will be triggered when a vehicle in the blocklist is detected.
Select Setting > Event > Smart Plan > Vehicle Blocklist/Allowlist > Blocklist, and then select
Enable to enable the blocklist function.

Figure 5-19 Blocklist search

Allowlist Setfings Allowilist Blocklist

[] Enable

‘Search for plate nu....
No. Plate No. Vehicle Type Modify Delete
LI EVEN 2 CIET ™
Details
| Export | | Add | | Clear ‘

The search, import, and export of blocklist are similar to that of allowlist. For details, see "5.4.1.2.2
Allowlist Search".

5.4.2 Configuring ANPR Snapshot

Configure e ANPR parameters.

Make sure that you have set Smart Plan to ANPR. For details, see "5.4.1.1 Switching between
E-police and ANPR".

5.4.2.1 Configuring Violation Capture

Configure the video detection parameters for detecting traffic violations.
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Follow this order to configure violation capture: Rule config > lane property > lane config > vehicle
detection (Car Detect) > other settings. This is described separately in the configuration order below.

Figure 5-20 Configuration order for violation capture

Rule config

Lane property

Lane config

Vehicle Detection
(Car Detect)

Other settings

5.4.2.1.1 Rule Configuration

You can select the traffic violation types and configure the corresponding parameters of the images
of the captured vehicle.

Step1  Select Setting > Event > ANPR Snapshot > Violation Snapshot.

Step2 Inthe Rule Config section, click ¢, and then configure picture parameters.

Figure 5-21 Rule configuration

Rule Config
L ] Event Type Snapshot Quantity  Picture Parameter
1 7 ANPR 1 o
2 © R
2 ]| Run a Red Light 3 rd 23
3 [] Disobey Direction Arrow 3 & tos
4 O Cross Solid White Line 2 7 to3
. W
5 [[]  Cross Solid Yellow Line 2 & oH]

The parameter table describes the parameters involved in all event types, and might differ
from the actual page.
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Figure 5-22 Configure picture parameters (1)

Picture Parameter

Event Type ANPR(Lane 1)

Picture Parameter

Original Image Save locally  [V] Report Picture Resolution [Normal Proportion v C Quality 6{Best) v (@ gipe| 1024 (200-2048)KB
Close-up Image [] save locally [ Report Picture Resolution [Normal Proportion v O Quality| 6(Best) v (@ spe| 1024 (200-2043)KB
Composite [] savelocally [ ] Report Picture Resolution [Normal Proportion v @ quaiity[3  ~] O size 2048 (102451208
Picture

Use Copy to sync the configurations of save to local storage and report picture. Image resolution, size, and image quality will be automatically copied fo all the rules:

Capyta [All Rules v

Snapshot and Compesite Picture Settings

Close-up Area Cust.__| 5040

[@]

Composite Sequen... ([S]1] ol

Capture Interval Mode {Supporis checkpoint scene and loop mode)

() 1 Frame Interval 8 v

®) Self-adaptive

Okmih = Low Speed <| 30 = Medium 5| 120
E—

Frame InfervalforM..[2 ™|

Frame InfervalforH..[1 ™|

Frame Interval for L.

Use Copy to sync the configurations of Close-up Area and Composition Sequence. Parameters under Frame Interval will be automatically copied fo all the rules.

Rules of Same Type v

Copy to

Aftitu.. 5040 | (1080~8192, com Unit)

o

< High Speed = 255km/h

‘ Cancel

Table 5-10 Picture parameters

Category Name Description
- The original picture of the vehicle that is violating traffic
Original Image
rules.
Composite The compound picture of several sequential images of the
Picture vehicle violating the traffic rules.
Close-up Image The close-up of the offending vehicle.
Save the vehicle picture locally when an offending vehicle
Save Locally ;
is captured.
Picture . . .
Parameter Report Picture Upload the vehicle picture to the upper-level device or

platform when a vehicle is captured.

Resolution

Select picture resolution.

Quality

Select the level of picture quality.

Size

Limit the size of the picture.

Copy to

Copy the current picture configuration to the same-type
rules or all the rules. After selecting an option from Copy
to, click Copy.

Snapshot and
Picture

Feature Region

Centering on the vehicle, enter the height and width of
the close-up of the vehicle.

Synthesis
Setting

Compound order
of one pictures

o S:Close-up
e 1:Original images

Step3  Click OK.

Step 4

[

Click L-.:" and then configure advanced parameters.
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The parameter table describes the parameters involved in all event types, and might differ
from the actual page.

Figure 5-23 Advanced parameters

Advanced

Event Type
Trigger Source

Loop

Copy fo

Rule Parameter

Schedule

Day
1st or 4th Image
2nd or 5th Image

3rd or Gth Image

Driving Direction to...

ANPR(Lane 1)

] video

Mote: The trigger sources are priorfized in descending erder. When a source becomes ineffective, the one after it is used.

[Rules of Same Type V|

) Positive ) Reverse

Vehicles thatTrigge...E Non-Motor Vehicle El Licensed Motor Vehicle Unlicensed Motor Vehicle

Flashing Light Config

F1 F2 F3 F4 F5 F6 F7
MOOOooo

MOOOooo
MOOoOooodo

(®) Both Ways

Night
F1 F2 F3 F4 F5 F6 FT
MOOOOOO O

1st or 4th Image

2nd or 5th Image MOOODOOO

3rd or 6th Image MOOOOOO

| Cancel

| [ ox

Table 5-11 Advanced parameters

Category Name Description
Loop Unavailable
The system captures offending vehicles upon the
Radar ) .
radar detecting a violation.
The system analyzes the live video to detect traffic
Trigger Source Video violations. Once. a violation is. detected, the
system automatically captures images of the
offending vehicle.
Copy the current picture configuration to the
Copy to same-type rules or all the rules. After selecting an

option from Copy to, click Copy.

Driving Direction to

Vehicle driving direction to the camera.

Rule Parameter

Trigger Snapshot
The period during which the alarm is valid. To set

Schedule a time, you can click Setting, and then drag your
cursor over the time table or select days, and
enter hours in the entry fields.

Vehicles that trigger

snapshots

The vehicle types to capture.

Step5 Click Save.
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5.4.2.1.2 Lane Property

Step1 Select Setting > Event > ANPR Snapshot > Violation Snapshot.
Step2 Inthe Lane Property section, configure lane properties.

Figure 5-24 Lane property

Lane Property

Road Direction [ . . MO0 Passing Direction South to Norl W
Enable Vehicle Waiting

"™+

Upload Image of | Violation with Highest P |

Road Code

Road Section Code

Table 5-12 Lane property parameters

Parameter Description
Road Direction The direction of the lane.
Passing Direction The geographical direction of the lane.

e All Violations: Captures and reports all violations of vehicles on

the lane.

Upload Image of e Violation with Highest Priority: When the vehicle triggers

multiple violations, the Camera reports only the event with the
highest priority.

Road Code

The code of the roadway and route.

Route Section Code

Step3 Click Save.

5.4.2.1.3 Lane Parameters

Configure lane information and events that you want the Camera to detect.
Step1  Select Setting > Event > ANPR Snapshot > Violation Snapshot.
Step2 In the Lane Config section, configure lane parameters.

Figure 5-25 Lane configuration

Lane Config

Lane Direction () Vehicle Head () Vehicle Tail

Edit Line []

Auto Drawing | ¥+ Please click here to download and install the plug-in.

3 Lane No. Left Lane Line Lane Type
1 - v 1 Solid White Line Solid White Line  Small-sized Vehicl... il
2 e ] 2 Solid White Line: Solid White Line  Small-sized Vehicl... il
3 L ] 3 Solid White Line Solid White Line Small-sized Vehicl.._ il
4 L O 4 Solid White Line Solid White Line Small-sized Vehicl... il
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Table 5-13 Lane parameters

Parameter Description

The arrow direction of the lane line needs to be the same as that of the
travelling vehicle.

Lane Direction . . . .
e Vehicle Tail: Lane line arrow points upward.

e Vehicle Head (Video): Lane line arrow points downward.

Select the checkbox to enable the function, and then you can adjust

EditLine the lane lines by dragging the corners on the image.

Step3  Click aline type, and then draw the lane lines on the image.

[

To clear the lane lines or regions that you have drawn, click ") .

Table 5-14 Lane lines

Parameter Description

Each lane needs to have two lane lines, shown as blue lines with

Lane Line arrows. The arrow indicates the direction in which the vehicles travel.

The drawn lines should go along the actual lane line.

The line that will trigger vehicle capture if reached. The detect line is
red.

an

Install the plug-in before using the Auto Drawing function.

Detection Line

Auto Drawing

Click Auto Drawing, and then the system automatically draws lane
lines. You can adjust the auto lines as needed.

Step4  Click to select and show a lane on the video image, and then the configurations of this
lane will be enabled.
Step5 Click Save.

5.4.2.1.4 Car Detect

Step1  Select Setting > Event > ANPR Snapshot > Violation Snapshot.
Step2 In the Vehicle Detection section, click the line or region type, and then draw on the video
image.
e Todraw aline, click the line type and then drag your mouse cursor on the image.
e To draw a region, click the region type, and then draw the lines by dragging your cursor
on the image and make them form a closed region.

[

To clear the lines that you have drawn, click ©.
Figure 5-26 Line or region types

Vehicle Detection

Area Line |'ﬂ | | Vehicle Area ||'.E} | | Calibration Area ||'D |

LineSegmentc...||-o| |Ca|ibraiinn‘ul'eril’|...||'ﬂ| | Match Line ||'Q|
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Table 5-15 Vehicle detection parameters

Parameter Description
Area Line The region of detection.
Vehicle Area The region for detecting vehicle volume.

Calibration Area

The region for analyzing vehicle traffic.

Used to verify the accuracy of calibration results. Click Line
Segment Calibration to draw the calibration segment in the

Line Segment Calibration calibration area, enter the actual length of the calibration

segment in the pop-up page, and then click Calibration
Validation.

Calibration Validation

Used to verify the accuracy of calibration results.

Step3  Click Save.

5.4.2.1.5 Other Settings

Step1  Select Setting > Event > ANPR Snapshot > Violation Snapshot.

Step2 In the Other Config section, configure parameters.

Figure 5-27 Other settings

Other Config

[] Measure Speed by..

Cnly suitable for scenes where the target is recognized by a camera and the

speed is measured by a radar.

Capture and Flash_.. | Snapshot Line Mode v

In this mode, the camera will capture vehicles at the snapshot line and video

capture will not be linked fo the flashing light.

Spacing between V... | 2000 cm (0~25500)

Max Speed

Pixels

180 km/h (0~255)

0 =0 Draw Target

Table 5-16 Other settings

Parameter

Description

Capture and Flash
Linkage

e General Mode: Recommended for the ANPR snapshot mode.
e Snapshot Line Mode: Recommended for the e-police mode.

Take First Snapshot
for Running a Red

e Before Stop Line: The first snapshot of running a red light is taken
before the stop line.

Light e Over Front Line: The first snapshot of running a red light is taken
over the front line.
When the travelling speed exceeds this value, the system automatically
Max Speed . ;
changes the vehicle speed to a random value in the normal range.
Pixels Click Draw Target, and then draw a rectangular area on the image to

show the pixel size of that area.
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Step3  Click Save.

5.4.2.2 Configuring Intelligent Analysis

Configure the intelligent functions of the Camera.

5.4.2.2.1 Recognition
Step1 Select Setting > Event > ANPR Snapshot > Intelligent Analysis > Recognition.
Figure 5-28 Recognition

Motor Vehicle

[] Logo

[] vehicle Type

Non-Motor Vehicle

[] Passenger count, vehicle ty._.

k] License Plate Enhancement

E Track Overlay

Recognition Mode |On|y recognize the fron %

Refresh | | Save |

Step2  Configure parameters.

Table 5-17 Recognition parameters

Parameter Description

Identifies motor vehicle sign and vehicle type. Select the options that

Motor Vehicle .
you need to recognize.

Identifies non-motor vehicle attributes such as type, helmet, and rider

Non-Motor Vehicle
number.

License Plate

Enhancement Enhances number plate image effect.

Enables Track Overlay, click on the left side of the Live page,
Track Overlay and then you can see each vehicle is covered by a green frame, which
means each vehicle is tracked.
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Parameter Description

The vehicle plate recognition mode.

® Only recognize the front plate: Recognize and snap the
number plate on the vehicle head.

Recognition Mode ® Only recognize the rear plate: Recognize and snap the number
plate on the vehicle rear.

® Front plate priority: Head plate has the priority.

Rear plate priority: Rear plate has the priority.

Step3  Click Save.

5.4.2.2.2 Advanced

You can make a custom algorithm.
Step1 Select Setting > Event > ANPR Snapshot > Intelligent Analysis > Advanced.

Figure 5-29 Custom algorithm

Custom Algorithm E... | sheod 0

Refresh | | Save

Step2  Configure a custom algorithm.
Step3  Click Save.

5.4.2.2.3 Default

Step1  Select Setting > Event > ANPR Snapshot > Intelligent Analysis > Default.
Step2 Click Default to restore settings including lane property, violation capture, and intelligent
business to default.

5.4.3 Configuring OSD

5.4.3.1 Configuring Original Picture OSD

Configure OSD content, style and position for captured image.
Step1  Select Setting > Event > ANPR Snapshot > Original Picture OSD.
Step2  Configure OSD black edge position, black region height, OSD separator, and front size.
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Figure 5-30 Original picture OSD

Violation Snapsholl Intelligent Analysisklriginal Picture OSDI(Zomhinalinn Picture ()SDlTraﬂic Flow Statlsﬁr.sl Cutout Config _
Rule |ANPR h Apply to All
Areal: OSD Option Clear
Time Logation Day Device No ~
GPS Info Lane No. Plate No Plate Color
Logo Vehicle Type Vehicle Color Vehicle Size
Vehicle Speed Trigger Source Seatbelt Smoking
v
Calling Event Name INen-mator Ve.. Speeding Ratio
() Insert Forward (®) Insert Backward | (® Modify () Delete
Clear Line Feed
Time I Location |/
Font Size 56 ~
Global Config
Black Edge Height | 8 (6~32) X8 Pixel
AN Custom Color w0 v, 0
‘ Default ‘ | Refresh | | Save

Step3  Select arule type.
Step4  Configure OSD parameters.

Table 5-18 OSD parameters

Parameter Description

Select an OSD option, select Insert Forward, and then select another
Insert Forward OSD option. The new OSD option will be inserted before the original
one.

Select an OSD option, select Insert Backward, and then select another

Insert Backward OSD option. The new OSD option will be inserted after the original
one.
Modif Select Modify, and then || is displayed next to all the selected OSD
Y options. To edit an OSD option, click the corresponding 7.
Select Delete, and then x| is displayed next to all the selected OSD
Delete . . . .
options. To delete an option, click the corresponding
Clear Delete all the selected OSD options.
. To start a new line after a certain OSD option, click the OSD option,
Line Feed

and then click Line Feed.

Step5 Click Save.

5.4.3.2 Configuring Combination Picture OSD

Step1  Select Setting > Event > ANPR Snapshot > Combination Picture OSD.
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Figure 5-31 Combination picture OSD

Violation Snapshot]Intelligent Analysis JOriginal Picture OSDJCombination Picture O SD}Traffic Flow Statisti

() Insert Forward (®) Insert Backward

Clear Line Feed
Time: o Location | #
Font Size 56 v
Global Config
080D Separstor
Black Edge Height 8 (6~32) X8 Pixel
AN Custom Color X 0

| Default | ‘ Refresh | ‘ Save ‘

Cutout Config

Plate No.
Vehicle Color

Seatbelt

Aoty oA
Areal: OSD Option Clear
Time Locafion Day
GPS Info Lane Neo.
Logo Vehicle Type
Vehicle Speed Trigger Source
Calling Event HName

Mon-motor Ve.

Device No. ~
Plate Color
Vehicle Size
Smoking
¥
Speeding Ratio

® Modify () Delete

Step2  Configure parameters. For details, see Table 5-18.
Step3  Click Save.

5.4.4 Configuring Traffic Flow Analysis

5.4.4.1 Traffic Data

You can configure the lane and the period of traffic flow statistics, and then the flow data will be

displayed in the Traffic Flow and Pedestrian Flow tabs.

Step1  Select Setting > Event > ANPR Snapshot > Traffic Flow Statistics > Flow Data.
Step2 Select the Pedestrian Flow checkbox to enable statistics of pedestrian flow as needed.
Step3  Set the Statistical Cycle and Flow Upper Limit of making statistics.

Step4  Select the lane that you want to make flow statistics.

Step5 Click Save.

Figure 5-32 Traffic flow statistics

Violation Snapshotl Intelligent Analysis

Flow Data

riginal Picture OSDYCombination Picture OS

Traffic Flow Pedestrian Flow

Traffic Flow |1] é & ﬁ ﬁ
Pedestrian Flow L]
Statisfical Cycle 60 sec (1~15000)
Flow Upper Limit 10000
Default || Refresh ‘ | Save

raffic Flow Statistics
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5.4.4.2 Traffic Flow Data

After enabling traffic flow statistics, you can view the traffic flow data of the defined lane within the
defined period by clicking the Traffic Flow tab. The flow data will automatically update when a
period ends.

e Click ﬁ to clear the flow information.

e (lick Export to export the flow information to local computer.

5.4.4.3 Pedestrian Flow Data

After enabling pedestrian flow statistics, you can view the pedestrian flow data of the defined lane
within the defined period by clicking the Pedestrian Flow tab. The flow data will automatically
update when a period ends.

e Click ﬁ to clear the flow information.

e (lick Export to export the flow information to local computer.

5.4.5 Cutout

5.4.5.1 Snapshot Cutout

The Camera can recognize and crop snapshots, and save the cutouts.
[I1

The page and function might vary in ANPR and E-Police, and might differ from the actual page and
function.

Step1  Select Setting > Event > ANPR Snapshot > Cutout Config.

Step2  Select the cutout type.

Step3 Click Save.

Figure 5-33 Snapshot cutout (ANPR mode)

Cutout Config
Cutout Type
Motor Vehicle /] Plate Mo. [ ] Driver's Face [ | Front Seat Passenger's Face

Mon-Motor Vehicle [ | Face ] Plate Mo.

5.4.5.2 Face Overlap

Configure whether to enable overlapping face picture on the snapshots. If overlap is enabled, you

can configure the overlap position and size of driver face and front-seat passenger face.

Step1  Select Setting > Event > ANPR Snapshot > Cutout Config > Face Overlay.

Step2  For motor vehicles, select Driver and/or Front Seat Passenger (front-seat passenger) to
enable face overlay of the driver and the front-seat passenger.
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Face Overlay for motor vehicles is only available in ANPR mode.

Step3  For non-motor vehicles, select Enable to enable face overlay of the driver.
Step4  Configure the overlay position and size of driver face and front-seat passenger face.
Step5 Click Save.

5.4.5.3 Target Box

Set whether to overlay track box on the driver of non-motor vehicles.

Step1  Select Setting > Event > ANPR Snapshot > Cutout Config > Target Box.

Step2  Select Enable to enable the overlaying track box.

Step3  For non-motor vehicle, select overlaying track box on the All body or only Face of the
non-motor vehicle driver.

Step4 Click Save.

5.4.6 Device Location

You can view the device position information, such as its longitude and latitude.
Select Setting > Event > Device Location.

5.4.7 Alarm

You can configure how the Camera responds when alarms occur.

5.4.7.1 Alarm

You can connect the alarm output device to corresponding I/0 port.
Step1  Select Setting > Event > Alarm > Alarm.
Step2  Select the Enable checkbox to enable alarm input.

Figure 5-34 Alarm

[] Enable

Alarm-in Port |IN1 b4

Anti-dither 0 5 (0~100)  Sensor Type
K] Alarm-out Port @

Post-alarm 10 5 (10~300)

Default | | Refresh | | Save

Step3  Configure the parameters.
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Table 5-19 Alarm parameters

Parameter

Description

Alarm-in Port

Currently, only 4 channels support alarm input.

Configure the time of arming and disarming.

Schedule Click Setting and configure the day and period of arming. Click OK to save the
period settings.

Anti-dither The system. records only one alarm event within the defined time, and the
time range is 0 s-100s.

Sensor Type NO (normally open) and NC (normally closed) are available.

Alarm-out Port

Select the alarm output port.

The alarm linkage keeps running for the defined time after alarm ends. The

Post-alarm . .
time range is 10 s-300 s.
Figure 5-35 Schedule setting
Schedule td
0 2 4 & 8 0 12 14 16 18 20 22 24

.
[Jan | Sun [1men [ Tue [] wed [ Thu [] Fi [] sat
[] Period1 00 - 00: 00 |- 23 : 59 : 59
[ Period2 00 - 00- 00 |-| 23 - 5% : 59
[] Period3 00 - 00:- 00 |- 23 : 59 : 59
[] Period4 00 : 00: 00 |-| 23 : 59 : 59
[ Periods 00 : 00: 00 |-| 23 : 59 : 59
[[] Periods 00: 00: 00 |-| 23 : 59 : 58

Cancel ‘ | OK
Step4  Click Save.

5.4.7.2 Alarm-out Port

You can simulate to trigger alarm output signal.

t

N [ |
~ |+ |+

mmkk
N W N [=

Select Setting > Event > Alarm > Alarm-out Port.

Click NO1 or NO2 to configure one-channel alarm output.
Click Trigger Mode to trigger alarm output.

Click Refresh to view the status of alarm output.
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Figure 5-36 Alarm-out Port

Alarm Alarm-out Port

| Trigger Mode || Refresh

5.4.8 Exception

An alarm will be triggered when an abnormal event occurs. The event types include:

e SD Card Exception: Alarm will be triggered when there is No SD card, SD card error, or
Memory insufficient.

e Network Exception: Alarm will be triggered when there is Offline (the Camera is offline) or IP
Conflict.

o Invalid Access: Alarm will be triggered when unauthorized access is detected by the system.

e Security Exception: Alarm will be triggered when security problem occurs.

e Traffic Light Fault: Alarm will be triggered when the Camera detects traffic light fault.

el

e You can set the alarm tone by selecting Alarm at the upper-right side of the Camera’s web page.
e Traffic Light Fault is only available in E-Police mode.
Step1  Select Setting > Event > Exception.

[

The following figure uses SD Card Exception as an example. For other events, refer to the
actual page.
Step2  Configure the parameters.

Figure 5-37 SD card event

5D Card ExceptianINem'ork Exceptiunl Invalid Access ISecurity Excepﬁnnl
Event Type |Memory insufiicient. |
[] Enable
Free Space 10 %(0~95)
k] Alarm-out Port @
Post-alarm 10 g (10~300)
| Default ‘ | Refresh | | Save

[

Refer to the actual page to view the parameters that you need to configure for each
abnormality.
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Table 5-20 Parameters of abnormal events

Parameter Description

Select it to enable alarm of abnormal events. Select Alarm for Traffic

Enable Light Fault event in E-Police mode.

Select it to enable the corresponding alarm output of event, and

Alarm-out Port select the corresponding port.

The alarm linkage keeps running for the defined time after alarm

Post-alarm ends. The time range is 10 s-300 s.

Configure the maximum time that traffic light remains unchanged.

[

This parameter is required only for Traffic Light Fault in E-Police

Max Time to Not Switch

mode.

Configure the number of login errors allowed. The range is 3-10

Login Attempt times.

Step3  Click Save.

5.5 Peripheral

5.5.1 Device Status

Select Setting > Peripheral > Peripheral > Device Status, and then you can view the information
related to the external device.

5.5.2 Serial Port Settings

This section displays all serial ports of the Camera, and integrates all devices which can be connected
so you can configure them on one page. At present, the Camera supports configuring radar,
positioning method, external light and transparency serial.

Step1  Select Setting > Peripheral > Peripheral > Serial Port.

Step2 Configure external devices.

Figure 5-38 Serial port settings

Type Console Radar Device Positioning External Light Transparent Serial Port
1RT) RS-232 v

2(RIT1) RS-232 O 0

3(R2T2) R5-232 O ]

4(R3T3) RS-232 O O

5(GPS) RS-232 |

B(A1B1) O =} 0

7(A2B2) RS-485 O O

| Default | | Refresh | ‘ Save

[

e One serial port can only enable one external device.
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<

RS-485 and RS-232 ports are supported.
RS-232 port can enable radar for single lane, and RS-485 enables radar for multiple

lanes.

¢ You cannot enable single lane and multiple lanes at the same time.

Radar

Only one external device can be enabled for one port at the same time.

Select Radar.

Figure 5-39 Radar configuration (single lane)

Senal Port

Starts Monitoring fr...
Distinguish Target I...
Detection Direction
Speed to Trigger Sn...
Wait Time Before C.

Wait Time After Cap

Protocol ITARD-0245A-1 v
Data Bit 8 hd Stop Bit 1 W
Baud Rale 9600 w Verification Type MNone W
Device Config
1 2 3 4 5
Enabled Lanes | W
Working Mode Angle 20 *(0-45)

1 (1-5) Sensitivity

200

Approaching v

5

ms(0~65535)

km/h{1-255)
3000 ms(D-10000)

1000 ms(D-10000)

| Default

Refresh

Save ‘

2) Configure radar parameters.

Table 5-21 Radar parameters

Parameter

Description

Enabled Lanes

The number of lanes on which the radar has been enabled.

Working Mode

Select the work mode of the radar from Speed Measurement,
Calculation Mode, Send Beams by Vehicles, Send Continuous
Beams and Manually Send Beams.

Starts Monitoring from

The lane number on which the radar starts detecting.

Lane

During the interval, the radar only detects one object.
Distinguish Target
Intervals m

This function works together with a special program.

Detection Direction

The direction of radar detection.

The low speed limit that triggers the radar to send a capture signal to

speed ~ to  Trigger the Camera. Once the vehicle exceeds the limit, the Camera takes a
Snapshot
snapshot.
Wait Time  Before
Capture During the speed wait, if the Camera reads the speed from the radar, it
: - is the vehicle speed; Otherwise, the displayed vehicle speed is a
Wait  Time  After | random value within the speed limit.
Capture
Angle The angle between the radar beam and vehicle driving direction.
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Parameter Description
Sensitivity ?:rﬁ)gg\r/’;s adjusting the sensitivity of the radar capture. 5 is the most

3) Select RS-485 to enable multi-lane radar detection.

Figure 5-41 Radar configuration (multiple lanes)

Serial Port
Protocol Flashing Light ~
Data Bit 8 ~|  StopBit 1 v
Baud Rate 9600 ~|  Verification Type None v
Device Config
12 3 45 6 7 .
Working Mode
Device No. MOOOOO0 o
Current Mode Night
Copy o Ot rts
Detect Status O Yes @ Mo
Initialize Address
Scene Mode Day hd
Light On Durafion  00h 00m
HID Flashing Bright... | 16 (1-16)
LED Flashing Times -
Xenon Delay Time | 300 us{180~560)
HID Flashing Times -
Strobe LED Erightn... | 5 (1~20)
Flashing LED Pulse... | 2.5 ms(0.0~5.0)
‘ Default | ‘ Refresh ‘ | Save

4) Click Save.
e Positioning

1) Select Device Positioning.

Figure 5-42 Positioning configuration

Device Config

Positioning System (@) GPS () Beidou
Default ‘ ‘ Refresh | ‘ Save

2) Select the positioning method from GPS and Beidou as needed.

3) Click Save.
e External Light
1) Select External Light.

Figure 5-43 External light configuration

Serial Port
Protocol Flashing Light v
Data Bit 8 ~|  StopBit 1 v
Baud Rate 9600 “ | Verification Type MNone v
Device Config
1.2 3 4 5 6 7 .
Working Mode
Device No. MOOOOOO a
Current Mode Hight
Detect Status ) Yes @ No
Scene Mode Day v
Light On Duration  00h 00m
HID Flashing Bright... | 16 (1-16)
LED Flashing Times -
Xenon Delay Time | 300 1s(180~580)
HID Flashing Times -
Strobe LED Brightn_.. |5 (1~20)
Flashing LED Pulse... | 2.5 ms(0.0~5.0)
‘ Defauit ‘ | Reiresh ‘ ‘ Save ‘

2) Configure external light parameters.
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Table 5-22 External light parameters

Parameter Description

Protocol Select from Flashing Light, Strobe and Continuous Light.

Device No. Select device number as needed.

Device No. Select external light number based on the selected device number.
Detect Status Select Yes to enable external light status check.

Scene Mode Select the working environment of the external light.

HID Flashing Brightness

Xenon Delay Time

Set as needed.
Strobe LED Brightness

Flashing LED Pulse Width

Select the work mode of the external light from Force Set IR, Force

Working Mode Set White and Auto.

Click Copy to copy the configuration of the current light to other

Copy to Other Ports ports.

Click Initialize Address to restore the RS-485 address of the external

Initialize Address light to default.

3) Click Save.
e Transparent Serial Port
1) Select Transparent Serial Port.

Figure 5-44 Transparent serial port

Serial Port
Protocol |TransparentSeriaI Port V|
Data Bit 8 W Stop Bit 1 W
Baud Rate |Q600 V| Verification Type Mone W
| Default | | Refresh | | Save |

2) Set Transparent Serial Port as Protocol, and configure Baud Rate as needed.
3) Click Save.

5.5.3 Continuous Light

You can configure the work mode of the flashing lights and strobes connected through RS-485 to
the Camera in this section.
Step1  Select Setting > Peripheral > Peripheral > Continuous Light.
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Figure 5-45 Light config

Device Status Serial Port Continuous Light
1 2
Light Group W W
Output Mode | Auto v|
Brightness =] D [+] 10
Auto Mede () Time (@ Erightness
Ambient Brightness [ U [+]45
| Default | | Refresh | | Save

e Light Group: Select 1 or 2 (each number controls 2 LEDs on the Camera) to turn on or
off the illuminators.
e Output Mode:
o Always: The spotlight is always on.
o Close: The spotlight is always off.
o Auto: The spotlight turns on or off according to the ambient brightness.

Step2 Click Save.

5.6 Storage

You can configure the storage path of snapshots and video records.

5.6.1 Storage Spot Config
Set the storage path of snapshots and video recordings.
Step1  Select Setting > Storage > Storage > Storage Spot Config.

Figure 5-46 Storage spot config

Storage SpotConfigI Local Storage I FTP IPIaﬁ{:m‘l Ser\rerl Storage Path _

Snapshot Record
Event Type Event Type
Local Storage vl Local Storage %
FTP O
| Default | | Refresh | | Save

Step2  Select storage path as needed.
e Local Storage: Store in the TF card, which has a limited capacity but offers continuous

access to its storage, even during network failure. Videos can only be stored in TF card.
e FTP: Store in the FTP server, which offers a greater capacity but it will stop storing when
the network fails.

Step3  Click Save.
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5.6.2 Local Storage

Select Setting > Storage > Storage > Local Storage, and the page displays the information of the
TF card.

You can Format or Hot Swap the TF card, or select to Overwrite or Stop storage when the disk is full.
Click Save after these operations.

Make sure that a TF card is inserted. Otherwise, no card information will be displayed on the Local
Storage page.

Figure 5-47 Local storage
[Storage SpolCunﬁd Local Storage I FTP I Platform Server I Storage Path _

Disk Full USE Drive Excluded

Free Space/Tolal Space

[ et |[  Rewesn |[  sawe

5.6.3 FTP

FTP function can be enabled only when TF card is inserted and FTP server is enabled. Only snapshots
can be saved to the FTP server.

Step1  Select Setting > Storage > Storage > FTP.

Figure 5-48 FTP

Storage SpotCunﬁq Local Storage I FTP I Platform Serverl Storage Path _

ANR

Picture Name Settings Snapshot

$02/3viMid/sysMIdihimisssS 366 %
- - ese

27.3pg

10.61.2.129/20130106/201301061527

30110 0 8.jpg

sunec Sener
Enable
protoco
Server IP
Encode Mode Test
Port 22 (0~65535)
Username anonymity
Password ssssssessssssnssnnne

Upload Picture o Close-up Composite . Front Seat  Face Image of People
Image Type Original Image Plate Image
Image ([ Passenger on Non-motor Vehicle
All O O O O O O ~
Manual Snapshot [ | | | |
ANPR O O O O O O o
Cross Solid White Line | | | |

Default | | Refresh | | Save
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Step2  Configure the parameters.
Table 5-23 FTP parameters
Parameter Description
When the network disconnects or fails, snapshots will be stored in TF
card. After the network is restored, the snapshots will be uploaded
ANR from the TF card to FTP or client.

Make sure that TF card is inserted in the Camera; otherwise, the
offline transfer function cannot be enabled.

Picture Name Settings

Set the naming rule of snapshots to be saved in FTP server. You can
click Help to view the Image Naming Rules, or click Reset to restore
the default naming rule.

Supports uploading to multiple servers. You can save different types

serverl, server2, of snapshots to different servers. Select the snapshot types from
Server3 .
Upload Picture.

Enable Enable FTP server storage.

e SFTP: Secure File Transfer Protocol, a network protocol allows file
access and transfer over a secure data stream.

Protocol e FTP: File Transfer Protocol, a network protocol implemented to
exchange files over a TCP/IP network. Anonymous user access is
also available through an FTP server.

Server IP The IP address of FTP server.

Refers to the encode mode of Chinese characters when naming

Encode Mode images. Only UTF-8 is supported. After configuring Server IP and

Port, click test to check whether the FTP server works.

Port The port number of FTP server.

Username, Password

The username and password of FTP server.

Upload Picture

Select event(s) and picture type(s) to be uploaded to each FTP server.
Different modes (ANPR, E-Police, and Yield to Pedestrians) support
different events, and might differ from the actual page.

Step3  Click Save.

5.6.4 Platform Server

You can set the parameters of storing to the client, which generally refers to the platform. You need
toinstall and log in to platform first before you can store snapshots to platform server.

Step1  Select Setting > Storage > Storage > Platform Server.
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Figure 5-49 Platform server

Storage Spot Config] Local Storage FTP Platform Server Storage Path
[ ANR
Type ) 1P ) MAC
Server |Servert v
Server IP
| Default | ‘ Refresh ‘ ‘ Save

Step2  Configure the parameters.
Step3  Click Save.

5.6.5 Storage Path

You can configure the names and storage paths of snapshots and video recordings.

Step1 Select Setting > Storage > Storage > Storage Path.

Step2 Name the snapshots in the Naming Format section. You can click Help to view the Image
Naming Rules, or click Reset to restore the naming rule to the default.
After setting the naming rule, you can preview an example of the name in the Name
Preview section.

Step3  Click Browse to set the save paths of snapshots and video recordings respectively.

Step4 Click Save.

Figure 5-50 Storage path

Storage Spot Conﬁgl Local Storage I FTP I Platform Server I Storage Path I

Picture and Storage Path Naming

Maming Format| Alarm Picture\:y\2M\:d\5h\307.\% A Reset
yiMEdshim3ass_304 314 309 313 % W

Mame Preview Alarm Picture\2013%01406415 ~ Help
\ANPR\20130106152730110_2_2_Zhe

Path

Snapshot Path | C: \PictureDownload Browse

Record Path C:\RecordDownload Browse

Default | | Refresh | | Save |

5.6.6 Record Control

You can set how to record the videos and the stream for recording the videos.
Step1  Select Setting > Storage > Record Control.
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Step2  Select the record mode.

e Auto: Record videos only when a traffic violation event is detected.

[

After enabling auto recording, go to Setting > Event > ANPR Snapshot, in the Rule
Config section, under Advanced, select a lane (Event Type is not ANPR) and then
enable Record Linkage to automatically record the corresponding lanes. In addition,
select Local Storage from Setting > Storage > Storage > Storage Spot Config.
e Manual: Record videos continuously.
® Close: Do not record videos.
Step3  Select the record stream. You can select from Main Stream and Sub Stream.
Step4  Click Save.

Figure 5-51 Record control

Record Control

Record Mode () Aute () Manual () Close
Record Stream |Main Stream V|
| Default | | Refresh | | Save

5.7 System

You can configure system information, add users, restore to factory settings, import and export
system configuration files, and more.

5.7.1 General

You can configure display language, video standard, and also set the time and time zone of the
Camera.

5.7.1.1 General Settings

You can configure the device code, system, video standard, and more.
Step1  Select Setting > System > General > General.
Step2  Configure the parameters.
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Figure 5-52 General

Device Name

Device No.
Language |English v|
Video Standard [PAL v

Device Organization

Device Location

Default | | Refresh | | Save

Table 5-24 General parameters

Parameter Description

The device serial number consisting of letters, numbers, underlines and

Device Name strikethroughs.

No. of the Camera. The device code cannot be overlaid with OSD

Device No. . .
information.

Language of web browser page. You need to log in again when

Language switching to another language. Currently, only English is supported.

PAL and NTSC are available.

e PAL: Much more common around the world, and can be found in
Video Standard most of Western Europe, Australia, China, and elsewhere.

e NTSC: Mostly limited to North America, parts of South America,
Japan, the Philippines and more.

Device Organization The group or entity that uses the Camera.

Device Location The locations where snapshots were taken by the Camera.

Step3 Click Save.

5.7.1.2 Date & Time

You can configure date, time, time zone, and more for the Camera.
Step1  Select Setting > System > General > Date & Time.
Step2  Configure the parameters.
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Figure 5-53 Date & time

General Date & Time

YY¥YY-MM-DD hd

24-Hour v

Date Format

Time Format

|{UTC+08 00) Beijing, Chongging, Hong Kong v|

v [

Time Zone

System Time 2000-01-06 i 04 - 37 -

[] psT

DST Type () Date (@ Day

Start Time [Jan v|[week1 W |[[Mon v oo o0 00

End Time [Jan wv|[Week 1 wv|[Tue v|| 00 - 00 00

Time Synchronization D NTP D Positionin.... Enable “Positioning System Time Synchronization” to use the satellite to sync the fime.

NTP Server clock.isc.org
Port 123

Interval 10 Minute (1~30)

Default ‘ | Refresh | | Save |

Table 5-25 Date & time parameters

Parameter Description
Date Format Select the date format. Three formats are available: YYYY-MM-DD,
MM-DD-YYYY and DD-MM-YYYY.
Time Format Select the time format. Two formats are available: 24-Hour and 12-Hour.
Time Zone The time zone where the Camera is located.
System Time The current time of the Camera.
Synchronize the time of the Camera to that of the PC.
Sync PC
Click Sync PC, and the settings will immediately take effect.
Select the DST (means daylight saving time)checkbox, set the DST Type
DST by Date or by Day, and then configure the Start Time and End Time of
DST.
Time Time synchronization mode. You can select NTP (network time protocol)
Synchronization or Positioning System Time Synchronization.
NTP Server The IP address and the port number of NTP server.
Port Required when NTP is set to Time Synchronization.
Interval The time synchronization interval of the Camera and the NTP or satellite.
Step3  Click Save.

5.7.2 Account Management

You can add or delete users and user groups, assign permissions to new users and user groups,
change passwords, and manage users and user groups.

5.7.2.1 Account

You can view the information of a user or user group, add or delete user(s) or user groups, change
user password, assign user permissions, restrict user login, and more.

Step1  Select Setting > System > Account > Account > Username.
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Step2 Addauser.
1) Click Add User.
2) In the Add User dialog box, configure user information including username, password,
group name, memo, and operation permissions.

Figure 5-54 Add user

Add User 'X)

T

The password cannot be less than 8 characters.

] an

[ Account
2 Lve
Search

7] system

[ System Info

] Manual Gontrol
Backup

[/ Storage

[ Event
Network

[ Peripheral

[/ Camera
Security

|7 Maintenance
[ Camera V|

3) Set login restrictions (if necessary), and then the restricted IP address will be unable to
log in to the Camera during the restricted period.

Figure 5-55 Set log restriction
Opssonpormsin

[ 1P Address ~
[1Pv4 v|iPagdress  v| 1. 0. 0 1|
[] Validity Period
StartTime | 2022-06-12 T oe: o0 o0 |
End Time | 2022-06-13 75 08: o0: 00 |
[] Period
0 2 4 B 3 10 12 14 16 13 20 22 24
sun | ———— | sciing]
o ——————————
e ———
Siﬂ|_| \|.|_|_|_||\|_|_|_|.||.|_|_|_||||.\_|_|.||.|. v

[ oo ] e |

4) Click Save to save the settings.
Step3  Select Setting > System > Account > Account > Group.
Step4 Addagroup.
1) Click Add Group.
2) Configure the Group and Permission of the group.
3) Click Save.
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Related Operations

e Delete a user/user group: Click to delete the corresponding user/user group.

1

¢ The admin and user groups cannot be deleted.
¢ A group cannot be deleted if there is any user in the group.

e Modify user/user group information: Click . corresponding to the user. You can modify
information such as username, password, email address, group name, and memo. Click Save to
save the settings.

e (Change password: On the Modify User page, select the Change Password checkbox. Enter the
old and new passwords, and confirm password. Click Save after configuration.

[

The password must consist of 8-32 non-blank characters and contain at least two types of the
following characters: Uppercase, lowercase, numbers, and special characters (excluding ' " ; : &).
Configure the password according to the password strength prompt.

e (lear all user information: Click Clear user under Setting > System > Account > Account >

Clear User.

5.7.2.2 ONVIF User

ONVIF users can be separately managed from account users and user groups.

e The system manages both ONVIF users and user groups. The factory settings cover one group:
admin. You can set up to 18 ONVIF users.

e ONVIF username cannot be repeated. Each ONVIF user must belong to a group, and can only
belong to one group. The username can be 31 characters at most, consisting of letters, numbers,
" '@"and M

o The default ONVIF username and password are both admin. There is one admin by default which
has the highest authority.

Step1  Select Setting > System > Account > ONVIF User.

Step2 Click Add User.

Step3  Configure user information such as username, password, and group name.

Figure 5-56 Add user

Add User [ X]

Usemame Required

Password

The password cannot be less than & characters.

Confirm Password

Group |admin V|

| Cancel | | Save

Step4 Click Save.

Related Operations
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e Modify ONVIF user information: Click d

corresponding to the user, and then you can modify

information such as username, password, and group name.

e Modify password: On the Modify User page, select the Change Password checkbox. Enter the

old and new passwords, and confirm password.

[

The password must consist of 8-32 non-blank characters and contain at least two types of the

following characters: Uppercase, lowercase, numbers, and special characters (excluding ' " ; : &).

Configure the password according to the password strength prompt.

5.7.3 Security

5.7.3.1 System Service

You can enable multiple system services to secure network safety.

Step1  Select Setting > System > Security > System Service.

Step2 Enable the service(s).

Figure 5-57 System service

System Service I

S5H

e T e I

] Enable

Multicast/Broadcast... (/] Enable

Password Reset /] Enable
cEl /] Enable
ONVIF k] Enable
Audio/Video Trans... |:| Enable *Please make sure that the corresponding device or software supporis video decryption
RTSP over TLS [] Enable *Please make sure that the corresponding device or software supporis video decryption

Private Protocel Aut... | Security Mode (Recomi v

Default

Refresh | | Save |

Table 5-26 System service parameters

Parameter Description
Secure Shell (SSH} is a cryptographic network protocol for operating
SSH network services securely over an unsecure network. It is a method

for secure remote login, providing secure access for users.

Multicast/Broadcast
Search

Multicast identifies logical groups of computers group members.
This allows a single message to be sent to the group. Broadcast
allows all devices on the same network segment to see the same
message.

Password Reset

Enable it so that you can reset the password.

Cal

Select the Enable checkbox to enable Common Gateway Interface
(CGI) service.
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Transmission Encryption

Parameter Description

ONVIE Select the Enable checkbox to enable Open Network Video
Interface Forum (ONVIF) service.
Enable this function to encrypt stream transmitted through private
protocol.

Audio/Video

e Make sure that the matched device or software supports the
video decryption function.

e We recommend enabling the encryption service to avoid data
leak.

Enable this function to encrypt stream transmitted through
standard protocol.

[

RTSP over TLS e Make sure that the matched device or software supports video
decryption function.
e We recommend enabling the encryption service to avoid data
leak.
Private Protocol .
Authentication Mode Leave it as default.

Step3  Click Save.
5.7.3.2 HTTPS

Prerequisites

e For first-time use of HTTPS or after changing device IP address, you need to create server
certificate, and install root certificate.

e After creating server certificate, and installing root certificate, if you change a computer to log in
to the web client, then you need to download and install the root certificate again on the new
computer or copy the downloaded root certificate on the new computer, and install it.

On the HTTPS page, users can make PC log in normally through HTTPS by creating certificate or

uploading authenticated certificate. It can ensure security of communication data, and provide

guarantee for user information, and device safety through reliable, and stable technical approach.

Procedure

Step1 Create a certificate or upload the authenticated certificate.

e Create Certificate.

1. Select Setting > System > Security > HTTPS.

2. Click Create.
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Figure 5-58 HTTPS

HTTPS [ %]
Region *a.g. CN
IP/Domain Name *
Validity Period 365 Day*Range: 1-5000
Province none
Location none
Organization none
Organization Unit none
Email
Create | | Cancel

3. Enter the required information such as region, IP or domain name, and then click
Create.

[

The entered IP/Domain Name must be the same as the IP or domain name of the
Camera.

4. Click Install under Request Created, and then click Download to download root
certificate.
The system pops up Save As dialog box, select storage path, and then click Save.

5. Double-click the RootCert.cer icon.
Click Install Certificate...

Figure 5-59 Install certificate

a Certificate X

General Details Certification Path

A Certificate Information

This certificate is intended for the following purpose(s):

« All issuance policies
« All application policies

Issued to: General

Issued by: General

valid from 4/9/2017 to 4/8/2027

Install Certificate...| = Issuer Statement

7. Click Next.
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Figure 5-60 Certificate store

x
=* Certificate Import Wizard
Welcome to the Certificate Import Wizard
This wizard helps you copy certificates, certificate trust lists, and certificate revocation
lists from your disk to a certificate store.
A certificate, which is issued by a certification authority, is a confirmation of your identity
and contzins information used to protect data or to establish secure network
connections. A certificate store is the system area where certificates are kept.
Store Location
®Curent User
(O Local Machine
To continue, dick Next.
Cancel
8. Click Next.
Figure 5-61 Complete the certificate import wizard
x

€ £* Certificate Import Wizard

Completing the Certificate Import Wizard

The certificate will be imported after you dick Finish.

fou have spedfied the following settings:

Ll e S L TAEd Trusted Root Certification Authorities

Content Certificate

9. Click Finish.
10. Click Yes, and then click OK on the pop-up window.

e Install Signed Certificate.

1.
2.
3.

4.

Select Setting > System > Security > HTTPS.

Select Enable, and Compatible with TLSv1.1 and earlier versions.

Click Browse to upload the signed certificate, and certificate key, and then click
Upload.

To install the root certificate, see operation steps from 4 to 10 in Create Certificate.

Select Enable, and click OK.

The configuration takes effect until the Camera restarts.
Use HTTPS to log in to the Camera.

1. Enter https://IP address in the browser.
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(1

IP address is the Camera IP address or domain name.
2. Enter the username, and password to log in to the Camera.

5.7.3.3 Firewall

Set the security rules to protect the safety of your camera system.
Step 1  Select Setting > System > Security > Firewall.

Figure 5-62 Firewall

System Service HTTPS Firewall
Type [ Network Access V|
Enable 1

Default || Refresh | | Save |

Step2  Select Type.
o Network Access: Add the IP address to allowlist or blocklist to allow or restrict it from
accessing the corresponding ports of the device.
e PING Prohibited: IP address of your camera is prohibited from ping. This helps to
prevent unauthorized attempts at accessing your network system.
e Anti Half Connection: Prevents half-open SYN attacks.
Step3  Select Enable to enable the rule type that you selected.
Step4  Click Save.

5.7.4 Default

Select Setting > System > Default, and then you can:

e C(lick Default to restore most configurations of the Camera to default settings (except
information such as IP address, account, and log).

e (lick Factory Defaults to restore all configurations of the Camera to default settings, including IP
address.

Figure 5-63 Default

Default

Default

Factory Defaults | All the parameters will be restored to factory default settings.
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5.7.5 Import/Export

The system supports exporting the configurations from the web to local PC, and importing the
configuration files from local backup.
Step1  Select Setting > System > Import/Export.

Figure 5-64 Import/Export

lilegal characters ar...

Config Import H Config Export |

Imported configuration will overwrite previous configuration.

I
Step2 Click Config Import or Config Export.

e Config Import: Import the configuration files from local backup.
e Config Export: Export the configuration from the web page to your local computer.

[

The imported and exported files should be in the format of .backup.
Step3  Select the path of the file to import, or the path of the file to export.

5.7.6 Configuring Auto Maintain

You can select to either automatically restart the Camera at the defined day and time, or manually
restart the Camera to solve problems such as stuck images.

5.7.6.1 Maintenance

Step1  Select Setting > System > Maintenance > Maintenance.

Figure 5-65 Auto maintain

Maintenance IEmergency Maintenan_

] Auto Restart |Tue V| 02 - 00

["] Delete Expired Files

| Refresh | | Save |

Step2  Select the restart mode.
e Auto Restart: Select the Auto Restart checkbox, and then configure the day and time.
The system will automatically restart at the defined day and time.
e Restart: Click it to manually restart the Camera.
Step3  Select the Delete Expired Files checkbox, and the system will automatically delete the old
files.
Step4 Click Save.
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5.7.6.2 Emergency Maintenance

Step1  Select Setting > System > Maintenance > Emergency Maintenance.
Step2  Select Enable to enable emergency maintenance.
Step3  Click Save.

5.7.7 Update

You need to update the firmware to the latest version to make the Camera run properly. Import the
update file in the format of .bin to the system, and then update the system.

I_-._.-_l

e Update function is currently not available.

e Do not disconnect the power or network, or restart or shut down the Camera during update.
Incorrect update programs might result in the Camera being unable to work.

Step1  Select Setting > System > Update.

Step2 Click Browse to select the firmware update file (.bin).

Step3 Click Update to update the firmware.

Figure 5-66 Update

File Update

Import Update File ‘ Browse | | Update |

Online Update

Auto Check for Updates
System Version 4.003.0000000.0.R, Build Date: 2022-05-25 Manual Check

5.8 System Information

You can view information such as version, log, online user, and work status.

5.8.1 Version Information

e Select Setting > System Info > Version to view information such as device model, and the
version of the hardware, system, and software.

e Select Setting > System Info > Peripheral Version to view version information of the external
device, such as radar and flashing light.

[

Version might differ depending on the device model.
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5.8.2 Log

5.8.2.1 System Log

You can search for and view logs by the time and type, and backup the logs. The log type includes
All, System, Setting, Data, Event, Record, Account, and Safety.

Step1  Select Setting > System Info > Log > Log.

Step2  Set Start Time and End Time, and then select log type.
Step3  Click Search.

Step4 View and backup the search results.

You can save the search results to your computer in a .txt file,

Figure 5-67 Log

Start Time 2022-06-11 T 17 - 14 - 04 End Time 2022-06-12 i 17 - 14 - 04
No. Time: Usemame Type

Details

Time:

Usemame:

Type:

Conlents:

LRV 3 IE Y

5.8.2.2 Remote Log

Critical logs can be saved to the log server. This helps provide important clues to the source of
security incidents. The log server needs to be deployed in advance by a professional or system
administrator.

Step1  Select Setting > System Info > Log > Remote Log.
Step2  Select Enable to enable Remote Log.

Step3  Configure the IP address, port and device number.
Step4  Click Save.
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Figure 5-68 Remote log

[] Enable
IP Address
Port 514 (1~65534)
Device Mo. 22 (0~23)

Default | | Refresh | | Save

5.8.3 Online User

Select Setting > System Info > Online User, and then you can view online users’ information, such

as username, user local group, IP address, and user login time.

Figure 5-69 Online user

[
2000-01-06 02:33:08 DVRIP

1 admin admin

2 admin admin 2000-01-06 04:01:29 Web3 0

3 admin admin 2000-01-06 04:01:30 DVRIP

5.8.4 Running Status

Select Setting > System Info > Running Status, and then you can view device work status,

including CPU, memory and temperature.

5.8.5 Legal Information

Select Setting > System Info > Legal Info to check the legal information.
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6 Alarm

Select Alarm at the upper-right corner of the web page, and then you can select the event type to

trigger an alarm, and also configure the sound of the alarm.

[

The alarm type might differ depending on the device model.

Figure 6-1 Alarm (ANPR)

[ Disk Full [] Disk Emor
[ External Alam [] No SD card
] Vehicle Blocklist [] Invalid Access
[] security Exception
[] Subseribe Alarm
[] Play Alarm Tone
Tone Path
Table 6-1 Alarm parameters
Name Parameter Description
Disk Full Alarm is triggered when storage is full.
Disk Error Alarm is triggered when storage error occurs.
External Alarm Alarm is triggered by alarm input device.
No SD card Alarm is triggered when there is no storage space
available.
Alarm is triggered when a traffic light fails.
Alarm Type Traffic Light Alarm m
This function is only available in E-Police mode
Vehicle Blocklist Alarm is triggered when a license plate in the blocklist
is detected.
Invalid Access Alarm is triggered when illegal access is detected.
. . Alarm is triggered when a network security problem is
Security Exception . s
unty xcepti detected, such as session hijacking.
Operation Subscribe Alarm When an alarm is triggered, the Camera will inform
users on the web page.
Play Alarm Tone Select the Play Alarm Tone checkbox, and then click
Alarm Tone Select to select the alarm tone. The system will play
Tone Path the defined alarm tone when an alarm is triggered.
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Appendix 1 Allowlist Format

e Fields in the allowlist include start time, time of cancellation, owner’s name, license plate color,
license plate number, license plate type, vehicle color, type, and more.

Appendix Figure 1-1 Allowlist format template

Eegin Tine Cancel Time Owner Of Car Plate Color Plate Number Flate Type Vehicle Color Vehicle Type

e The license plate number must not exceed 12 characters, and the vehicle owner's name must not
exceed 30 characters. The start time and end time format must be in strict accordance with the
"yy-mm-dd hh:mm:ss" format, and the start time must be earlier than the end time. See the range
of values for each time parameter in the table below.

Appendix Table 1-1 Time parameter range

Time Parameter Value Range
Year [2000, 2037]
Month [1,12]
Day [1,31]
Hour [0, 23]
Minute

[0, 59]
Second

e In the format template, you need to fill in the number information corresponding to the various
attributes of the vehicle. Refer to the tables below for the plate color number, plate type number,
model number, vehicle color number, and arm type number.

Appendix Table 1-2 Plate color number

Plate Color Number

Yellow plate with black text 1

Blue plate with white text

2
Black plate with white text 3
White plate with black text 4

Appendix Table 1-3 Plate type number

Plate Type Number
Business 1
Private 2

Appendix Table 1-4 Vehicle type number

Vehicle Type Number
Business 1
Private 2
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Appendix Table 1-5 Vehicle color number

Vehicle Color Number

White

Gray

Yellow
Pink
Red

Purple

Green

T oM mMmOoOiN|®|>

Blue

Brown
Black
Other Z

—

Appendix Table 1-6 Arm type number

Arm Type Number
Annual inspection overdue 1
Stolen & robbed vehicle 2
Hit and run vehicle 3
Traffic violation 4
Other 5

e Afterfilling in the information and creating the excel template file, save the file in .csv format with
the file name TrafficAllowList.
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Appendix 2 Cybersecurity Recommendations

Cybersecurity is more than just a buzzword: it's something that pertains to every device that is

connected to the internet. IP video surveillance is not immune to cyber risks, but taking basic steps

toward protecting and strengthening networks and networked appliances will make them less

susceptible to attacks. Below are some tips and recommendations from Dahua on how to create a

more secured security system.

Mandatory actions to be taken for basic device network security:

1.

Use Strong Passwords

Please refer to the following suggestions to set passwords.

e The length should not be less than 8 characters.

e Include at least two types of characters; character types include upper and lower case letters,
numbers and symbols.

e Do not contain the account name or the account name in reverse order.

e Do not use continuous characters, such as 123, abg, etc.

e Do not use overlapped characters, such as 111, aaa, etc.

Update Firmware and Client Software in Time

e According to the standard procedure in Tech-industry, we recommend to keep your device
(such as NVR, DVR, IP camera, etc.) firmware up-to-date to ensure the system is equipped with
the latest security patches and fixes. When the device is connected to the public network, it is
recommended to enable the auto-check for updates function to obtain timely information
of firmware updates released by the manufacturer.

e \We suggest that you download and use the latest version of client software.

"Nice to have" recommendations to improve your device network security:

1.

Physical Protection

We suggest that you perform physical protection to device, especially storage devices. For
example, place the device in a special computer room and cabinet, and implement well-done
access control permission and key management to prevent unauthorized personnel from
carrying out physical contacts such as damaging hardware, unauthorized connection of
removable device (such as USB flash disk, serial port), etc.

Change Passwords Regularly

We suggest that you change passwords regularly to reduce the risk of being guessed or cracked.
Set and Update Passwords Reset Information Timely

The device supports password reset function. Please set up related information for password
reset in time, including the end user’s mailbox and password protection questions. If the
information changes, please modify it in time. When setting password protection questions, it is
suggested not to use those that can be easily guessed.

Enable Account Lock

The account lock feature is enabled by default, and we recommend you to keep it on to
guarantee the account security. If an attacker attempts to log in with the wrong password several
times, the corresponding account and the source IP address will be locked.

Change Default HTTP and Other Service Ports
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We suggest you to change default HTTP and other service ports into any set of numbers between
1024-65535, reducing the risk of outsiders being able to guess which ports you are using.
6. Enable HTTPS

We suggest you to enable HTTPS, so that you visit Web service through a secure communication

channel.

7. MAC Address Binding

We recommend you to bind the IP and MAC address of the gateway to the device, thus reducing

the risk of ARP spoofing.

8. Assign Accounts and Privileges Reasonably

According to business and management requirements, reasonably add users and assign a

minimum set of permissions to them.

9. Disable Unnecessary Services and Choose Secure Modes

If not needed, it is recommended to turn off some services such as SNMP, SMTP, UPnP, etc,, to

reduce risks.

If necessary, it is highly recommended that you use safe modes, including but not limited to the

following services:

o SNMP: Choose SNMP v3, and set up strong encryption passwords and authentication
passwords.

e SMTP: Choose TLS to access mailbox server.

e FTP: Choose SFTP, and set up strong passwords.

e AP hotspot: Choose WPA2-PSK encryption mode, and set up strong passwords.

10.Audio and Video Encrypted Transmission

If your audio and video data contents are very important or sensitive, we recommend that you

use encrypted transmission function, to reduce the risk of audio and video data being stolen

during transmission.

Reminder: encrypted transmission will cause some loss in transmission efficiency.

11.Secure Auditing

e Check online users: we suggest that you check online users regularly to see if the device is
logged in without authorization.

e (Check device log: By viewing the logs, you can know the IP addresses that were used to log in
to your devices and their key operations.

12.Network Log

Due to the limited storage capacity of the device, the stored log is limited. If you need to save the

log for a long time, it is recommended that you enable the network log function to ensure that

the critical logs are synchronized to the network log server for tracing.
13.Construct a Safe Network Environment

In order to better ensure the safety of device and reduce potential cyber risks, we recommend:

e Disable the port mapping function of the router to avoid direct access to the intranet devices
from external network.

e The network should be partitioned and isolated according to the actual network needs. If
there are no communication requirements between two sub networks, it is suggested to use
VLAN, network GAP and other technologies to partition the network, so as to achieve the
network isolation effect.

e Establish the 802.1x access authentication system to reduce the risk of unauthorized access to
private networks.
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e Enable IP/MAC address filtering function to limit the range of hosts allowed to access the
device.

More information

Please visit Dahua official website security emergency response center for security announcements
and the latest security recommendations.
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